Scroll Speed

New Here ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

Hey everyone,

So I have adjusted my scroll speed to be the lowest it can possibly be (on the surface tablet); yet, I am still scrolling 20 pages by just going from the bottom to the top of my mouse pad. There are no scrolling issues with any other program, just acrobat reader. I just need someone to fix this, I believe this issue only shows up for large files, like my uni texbooks.

Someone from adobe please fix this,

Ruben

Views

9.8K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Sep 14, 2017 Sep 14, 2017
Hi Rubenwar,As per the description above, it seems that you have recently started experiencing this issue. There are  no changes applied to the application which would cause the problem.Please try the following steps:1) Update your mouse scrolling rate.2) In order for it to actually use scroll rate you have to go to select 'View,  >Page Display->Single Page Continuous' rather than just 'Single Page'. Fast scrolling works.You may also try to check under "Page Display" whether Enable Scrolling is ...

Likes

translate

Translate

Translate
Adobe Employee ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

Hi Rubenwar,

As per the description above, it seems that you have recently started experiencing this issue. There are  no changes applied to the application which would cause the problem.

Please try the following steps:

1) Update your mouse scrolling rate.

2) In order for it to actually use scroll rate you have to go to select 'View,  >Page Display->Single Page Continuous' rather than just 'Single Page'. Fast scrolling works.

You may also try to check under "Page Display" whether Enable Scrolling is selected or not? If not, then put a check there.

Launch application>View>Page Display>Enable Scrolling

Also, check Edit>Preferences>Page Display> Single Page/Single Page Continuous

You may also try with another PDF and check the scroll speed.

Let us know if that works.

Regards,

Anand Sri.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

This is not the solution. Acrobat has always been this way for me. For like 7 years. Why is this not fixed after so long? I've tried everything but always end up using my keyboard and as a designer, this is a really difficult way to work.

Is it a Mac issue? This is the only software that does this.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2018 Jun 08, 2018

Copy link to clipboard

Copied

Hello Mgrills,

Sorry for the delayed response and inconvenience caused. What is the dot version of the Adobe Reader/Acrobat installed? to identify, please refer to Identify the product and its version for Acrobat and Reader DC

Make sure that you have the latest version of Adobe Reader/Acrobat DC installed, check for any pending updates from help>check for updates, reboot the machine after updating Adobe Reader/Acrobat.

Is Adobe Reader or Acrobat installed?

Make sure that the firmware/driver of the touchpad is updated to the latest version.

Have you tried changing the Mouse Scrolling rate? Does it make  any difference? Is it specific to one PDF file or with all the PDF files?

Let us know how it goes with the latest version of Adobe Reader/Acrobat and share your findings.

Regards,

Anand Sri.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 08, 2018 Jun 08, 2018

Copy link to clipboard

Copied

LOL.

seriously, this is the response that you give? You’re literally repeating what I said what is not the answer.

I have all the updated software. As I said this has been an issue with the software since it’s inception. It’s not a recent issue.

Maybe instead of giving your scripted Customer service appeasement answer. You guys could actually look into this. And figure out why it does this.

Because eventually someone’s going to come along with a better PDF viewer and we will all switch.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2018 Jun 11, 2018

Copy link to clipboard

Copied

Hello Mgrills,

We apologize for the trouble caused, this issue is not reproducible at our end on Mac and Windows, please share the following information so that we can assist you in a  better manner:

If you wish, you can also report the same to the Development team through Feature Request/Bug Report Form

Regards,

Anand Sri.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2020 Nov 21, 2020

Copy link to clipboard

Copied

Having same problem myself. 

 

I am also using mac. 

 

Need help because its very annoying.

 

To restate issue, scrolling is very sensitive to the scroll wheel turns. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2020 May 17, 2020

Copy link to clipboard

Copied

I'm using Adobe Acrobat Reader DC (20.009.20063) on a Windows OS, Suface Pro 4. Here is what worked for me:

 

1). Preferences (Ctrl + k) > Page Display > Page Layout (Dropdown Menu) > Single Page Continuous

2). View > Page Display > Enable Scrolling

 

Good luck!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2020 Nov 21, 2020

Copy link to clipboard

Copied

Already tried. Doesn't help.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Right. That's not the solution. Agree with you on this.

 

This has been a problem for so long in Reader and Acrobat. System wide settings in Windows work fine at same setting for everything except for Adobe products. Sure wish someone there would fix it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines