Highlighted

Stop automatically opening Adobe Reader DC when downloading a PDF file

New Here ,
Jan 14, 2016

Copy link to clipboard

Copied

Ever since I downloaded the latest version of Acrobat Reader DC (version 2015.009.20079) my browser (or reader) refuses to let me save a PDF file WITHOUT opening it in Adobe Reader first.

How can I turn this feature of? I'd like to save PDF files without seeing the file in reader (nor in my browser).

Thanks!

On Chrome I was able to turn it off by going to advanced settings and there was a box that said I had chosen to have some files automatically open after downloading. I disabled this and now it does not open them.

Hope this helps.

Casey

Topics

General troubleshooting, Windows

Views

143.7K

Likes

Translate

Translate

Report

Report
This conversation has been locked.

Stop automatically opening Adobe Reader DC when downloading a PDF file

New Here ,
Jan 14, 2016

Copy link to clipboard

Copied

Ever since I downloaded the latest version of Acrobat Reader DC (version 2015.009.20079) my browser (or reader) refuses to let me save a PDF file WITHOUT opening it in Adobe Reader first.

How can I turn this feature of? I'd like to save PDF files without seeing the file in reader (nor in my browser).

Thanks!

On Chrome I was able to turn it off by going to advanced settings and there was a box that said I had chosen to have some files automatically open after downloading. I disabled this and now it does not open them.

Hope this helps.

Casey

Topics

General troubleshooting, Windows

Views

143.7K

Likes

Translate

Translate

Report

Report
Jan 14, 2016

Copy link to clipboard

Copied

Hi jolient87118859,

Enable PDF viewer plugin in Web browser Display PDF in browser Adobe Acrobat DC, Acrobat Reader DC, now you will be able to preview the PDF in web browser before downloading it.

Regards,

Aadesh

Likes

Translate

Translate

Report

Report
New Here ,
Jan 14, 2016

Copy link to clipboard

Copied

Thanks for your answer but I DON'T want to preview nor open the file. Just save and be done with it. Before it always worked like that, 'till I got the DC update. My other computer has a Reader X version and that one does not open automatically unless I ask for it.

Likes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2016

Copy link to clipboard

Copied

I also have this same issue. 

I am downloading assignment pdfs from a my school website and it insists on opening every file.

It's security stupidity to open a file without scanning it first. 

I want it turned off pronto or I'll find some other more secure pdf reader that doesn't usurp function.

Likes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2016

Copy link to clipboard

Copied

I removed DC and backed out to Reader 11.  What a pain.

Likes

Translate

Translate

Report

Report
New Here ,
Jul 20, 2016

Copy link to clipboard

Copied

I actually had the opposite problem - I WANTED them to automatically open, but they randomly stopped.


If you use Firefox...
Tools, Options, Applications. This will get you to a list of applications attached to Firefox. For me, the top 3 options were for Adobe Acrobat, and all were selected to 'save file.' I changed all three to 'Use Adobe Acrobat Reader DC' and saw no difference with the particular link I was using as a test.

I scrolled down the list a little more, and there was also a 'Portable Document Format (PDF)' option. I changed that as well from 'save file' to 'use Adobe Acrobat Reader DC' and now all of my downloaded PDFs open up automatically just like I want.

Just follow the same steps, except change your option TO 'save file' and you'll be all set!

Likes

Translate

Translate

Report

Report
New Here ,
Aug 18, 2016

Copy link to clipboard

Copied

On Chrome I was able to turn it off by going to advanced settings and there was a box that said I had chosen to have some files automatically open after downloading. I disabled this and now it does not open them.

Hope this helps.

Casey

Likes

Translate

Translate

Report

Report
New Here ,
Jul 25, 2017

Copy link to clipboard

Copied

Thanks! It worked.

Likes

Translate

Translate

Report

Report
New Here ,
Oct 14, 2017

Copy link to clipboard

Copied

Thanks Casey! That worked!

Likes

Translate

Translate

Report

Report
Explorer ,
Jan 31, 2020

Copy link to clipboard

Copied

There needs to be a love button.

Thank you!

Likes

Translate

Translate

Report

Report
New Here ,
Feb 07, 2017

Copy link to clipboard

Copied

I found that Casey was absolutely correct and solved this problem for me. By going into Chrome's settings and clicking on 'advanced settings', I found a link that allowed me to 'clear preferences for auto-opening files', which fixed this issue for me.

Likes

Translate

Translate

Report

Report
Community Beginner ,
Mar 27, 2017

Copy link to clipboard

Copied

I was not able to find either checkbox under Advanced Settings on Chrome.  As far as I know, I have the latest version.

Likes

Translate

Translate

Report

Report
New Here ,
May 15, 2017

Copy link to clipboard

Copied

Make sure that

1.

Chrome > Settings > Advanced Settings > Privacy > Content settings

Scroll all the way down and uncheck the box that looks like this...

Next step

2.

Chrome > Setting > Advanced Settings > Settings | Downloads

There will be a button that should say something that has the word "clear" in it. I forgot the name of what it exactly said because I clicked it and then it went away. But it's in this area where I have drawn a red arrow.

And this is a necessary step in being able to click on downloadable pdf links (or any type of files) then it will go to the bottom of your chrome window where you can then click it to open it in the browser OR use the "drop-down"* arrow to see the additional prompts.

*Quotations because it "drops up" when you click on it.

I trust this will be helpful...

Likes

Translate

Translate

Report

Report
New Here ,
Jul 18, 2017

Copy link to clipboard

Copied

I found it under Downloads. as soon as I clicked on it, it disappeared. My pdf files now do not open anymore when I download and save them. I am so releaved.

Likes

Translate

Translate

Report

Report
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC