There is a problem with Adobe Acrobat /Reader. If it is running ,please exit and try again.(0:104)

New Here ,
Aug 18, 2011

Copy link to clipboard

Copied

my computer have acrobat reader 10.1.0 and have acrobat standard 7.0

when i use ie and view report (pdf) from browser . it shown error

"There is a problem with Adobe Acrobat /Reader. If it is running ,please exit and try again.(0:104)"

TOPICS
General troubleshooting, Windows

Views

281.2K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Jan 24, 2012
Iliya9999 Community Beginner , Jan 24, 2012
OK, I got it to work. First I opened Adobe Acrobat 7.0 Professional. Then I followd MicheleDiaz's instructions. That eliminated the ERROR 0:104, but then I got the "Failed to Initialize" error. I downloaded Reader X from: http://get.adobe.com/de/reader/enterprise/  The instructions are in German, but of course it's obvious, and THAT worked!Finally. What a pain.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Aug 18, 2011

Copy link to clipboard

Copied

Deinstall Adobe Reader and repair the installation of Adobe Acrobat.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 01, 2011

Copy link to clipboard

Copied

I get the same error message.  I'm able to open pdf's that are saved to my hard drive, but not directly from the internet.  I've uninstalled and reinstalled many times.  I've also tried to do a "repair", but nothing has seemed to work.  Thanks...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 07, 2011

Copy link to clipboard

Copied

I have some colleagues that suffers from the same problem...

Any suggestions to what is wrong. I tried to open a pdf in Internet Explorer locally stored on the computer, and that works fine?!? So it seems that something is only going wrong when opening a pdf directly from a link?!?

/Termo

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 10, 2011

Copy link to clipboard

Copied

Hello,

Some of our users have experienced the same issue and we've found a solution : You need to go in the preferences of your Acrobat X Reader, go to the "General" settings, and uncheck "Activate the protected mode at startup" (not sure the translation is correct I don't use a US version).

After that, it will work fine... but your Reader X won't anymore be protected against PDF containing malicious code.

If someone has a better solution (one that would let the protection activated) I'm interested.

NB : This issue is only reproduced on a few of our computers, and our IT service can't reproduce it, so it's most likely an incompatibility with something special on the few PC impacted. But we don't know what...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 14, 2011

Copy link to clipboard

Copied

This worked and fixed the problem.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 05, 2011

Copy link to clipboard

Copied

Simple, this error occures when you have two versions of Adobe Reader. Delete one of them and your problem should be solved at once.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 13, 2012

Copy link to clipboard

Copied

Here's what worked for me with Reader 10.2:

     1) uninstall Reader

     2) disable virus protection;

     3) install Reader;

     4) enable virus protection

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 17, 2012

Copy link to clipboard

Copied

I have the same problem after Adobe X reader was installed on a server that already has Acrobat 7 Pro installed.  Abobe X reader was uninstalled and an update to Acrobat 7 Pro was installed.  The same error occurs.  Any ideas?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 24, 2012

Copy link to clipboard

Copied

I have the same problem: Acrobat Pro 7 resides on the computer and I can't install Reader X because of the error:

"There is a problem with Adobe Acrobat/Reader. If it is running, please exit and try again. (0:104)"

As nobody seems to be able to make this work, I guess I'll assume I must first uninstall Acrobat Pro 7. Depends on how bad you need Pro 7 and how bad you need Reader X, I suppose.

MicheleDiaz, did you ever get it to work???

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 24, 2012

Copy link to clipboard

Copied

Ditto here, I tried re-installing Adobe Reader but that didn't work either, and it appears in my add on, so, I'll keep checking her to see if someone knows an answer.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 24, 2012

Copy link to clipboard

Copied

Hi,

MicheleDiaz, who had the same problem, replied to me. She said:

"To resolve my issue I had to disable the "Disable PDF in Browser" option.

This is located in Adobe Preferences (Edit, Preferences, Internet). With

that option off Acrobat opens the PDF."

I can't try it until I get home. If you can try it sooner, let me know.

Thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 24, 2012

Copy link to clipboard

Copied

Thanks, ,Iliya9999 , that worked!

Much appreciated

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 06, 2012

Copy link to clipboard

Copied

Resolved issue. Disabled 'Open PDF in Browser' option in Adobe Acrobat 7 Pro. Enable or disable same option in Acrobat Reader 10 depending on preference. Thanks for the help.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 08, 2012

Copy link to clipboard

Copied

Thanks Iliya9999

Your solution going into the Internet preferences worked for me too 🙂

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 08, 2015

Copy link to clipboard

Copied

This Solution worked for me... Many thanks to 9999

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 24, 2012

Copy link to clipboard

Copied

OK, I got it to work. First I opened Adobe Acrobat 7.0 Professional. Then I followd MicheleDiaz's instructions. That eliminated the ERROR 0:104, but then I got the "Failed to Initialize" error. I downloaded Reader X from: http://get.adobe.com/de/reader/enterprise/  The instructions are in German, but of course it's obvious, and THAT worked!

Finally. What a pain.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 24, 2012

Copy link to clipboard

Copied

I totally agree. When something like this happens I spent hours of productive time fooling around trying to fix it! On the upside, it is free software, so I’m thankful to have it because it does the job when its working right.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 07, 2012

Copy link to clipboard

Copied

Resolved 0:104 problem in Adobe Acrobat Standard 7.1.0. Unticked "Display PDF in browser" option as above and now displays PDFs in Explorer 8. Thanks very much for your help.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 09, 2013

Copy link to clipboard

Copied

Guess this is a sameohsameoh. Had problem also; came here, did the UNcheck Display PDF in Browser and error goeth away...hooray. CS6 Acrobat BTW. My thanks also since that is quite a productivity inhibiting error.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 15, 2013

Copy link to clipboard

Copied

I have tried multiple things, changing security settings, associating Reader instead of Adobe Acrobat 7, etc... finally found an answer on the Adobe site. Unfortunately its hidden and took me an hour to find so I thought I'd share because it finally allowed me to view PDFS from links on-line. The source is: http://helpx.adobe.com/acrobat/using/display-pdf-browser-acrobat-xi.html.

Open Internet Explorer, and choose Tools > Manage Add-ons.

 
  Under Add-on Types, select Toolbars And Extensions.

 
  In the Show menu, select All Add-ons.


  Select All Add-ons from the Show menu in the Manage Add-ons dialog box.

  In the list of add-ons, select Adobe PDF Reader. 

     Note:  If you do not see the Adobe PDF Reader add-on, try the other options on the menu. For example, on some systems, the add-on appears when you select Run Without Permission.

    Click the Enable or Disable button (it toggles depending on the status of the selected add-on): 

Enable sets the Adobe PDF Reader add-on to open PDFs in the browser.

Disable turns off the add-on so it does not open PDFs in the browser.

GOOD LUCK!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 01, 2014

Copy link to clipboard

Copied

Thanks!!!! I did what you say and it worked!!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more