Highlighted

There is a problem with Adobe Acrobat/Reader. If it is running, please exit and try again (523:523)

Community Beginner ,
Oct 10, 2017

Copy link to clipboard

Copied

Hi,

I work in IT and many users at my company have been experiencing this error.  It seems to have when a user is opening/closing PDF's several times in a row.

Example: A doctor is showing a patient results that are in PDF form and the doctor opens/closes/opens several of them in a short time.

It is intermittent but can be reproduced with enough opening/closing.

It happens on v15.023.20070 and then we upgraded to v17.012.20093 and it still happens.

We turned off protected mode via the HKLM registry key and it still happens.

Any suggestions?

I see lots of other posts on this forum with the same error but not had an answer that worked.

Thanks

Most Valuable Participant
Correct answer by _graffiti | Most Valuable Participant

Try opening Reader then go to Edit/preferences/ security(enhanced) uncheck enable protect mode at startup.

Views

15.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

There is a problem with Adobe Acrobat/Reader. If it is running, please exit and try again (523:523)

Community Beginner ,
Oct 10, 2017

Copy link to clipboard

Copied

Hi,

I work in IT and many users at my company have been experiencing this error.  It seems to have when a user is opening/closing PDF's several times in a row.

Example: A doctor is showing a patient results that are in PDF form and the doctor opens/closes/opens several of them in a short time.

It is intermittent but can be reproduced with enough opening/closing.

It happens on v15.023.20070 and then we upgraded to v17.012.20093 and it still happens.

We turned off protected mode via the HKLM registry key and it still happens.

Any suggestions?

I see lots of other posts on this forum with the same error but not had an answer that worked.

Thanks

Most Valuable Participant
Correct answer by _graffiti | Most Valuable Participant

Try opening Reader then go to Edit/preferences/ security(enhanced) uncheck enable protect mode at startup.

Views

15.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 10, 2017

Copy link to clipboard

Copied

Try opening Reader then go to Edit/preferences/ security(enhanced) uncheck enable protect mode at startup.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 10, 2017

Copy link to clipboard

Copied

Hi,

We had already did that.  I mentioned in my post that protected mode is turned off via the HKLM registry key.  This turns off Protected Mode and Protected View.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 19, 2017

Copy link to clipboard

Copied

Ok

At first it seemed like disabling Protected Mode did not resolve the issue but now it seems like it has.  The people testing have not been able to reproduce the issue.  I'll wait a few weeks and if i'm sure the problem is resolved will mark this case resolved.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 31, 2019

Copy link to clipboard

Copied

Now i get 507:507

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
kewl007 LATEST
New Here ,
Jun 08, 2020

Copy link to clipboard

Copied

This options works for (EBS) Oracle Apps PDF reports. Thank you very much. 

i) Open Adobe Reader

ii) Cltr + K   (Edit > Preference) 

iii) Categories JavaScript > JavaScript Security

                                            UncheckEnable global object security policy

iv) Categories Security (Enhanced) > Enhanced Security

                                            UncheckEnable Enhanced Security

v) Click OK button.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Trending Issue & Solution
Edit PDF in Adobe Acrobat Pro DC