How to Align Text Top Left in a Field?

Community Beginner ,
Aug 08, 2013 Aug 08, 2013

Copy link to clipboard

Copied

In Acrobat XI, how do I get text to align top left in a form field?  When I create a new text field, the text centers inside the field.  Thanks for any help.

TOPICS
Macintosh, PDF forms

Views

34.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Most Valuable Participant , Aug 08, 2013 Aug 08, 2013
Set the multiline option (under Properties - Options tab) to get the textaligned to the top of the field. Horizontal alignment can be set in thesame location under the Alignment property.

Likes

translate

Translate

Translate
Most Valuable Participant ,
Aug 08, 2013 Aug 08, 2013

Copy link to clipboard

Copied

Set the multiline option (under Properties - Options tab) to get the text

aligned to the top of the field. Horizontal alignment can be set in the

same location under the Alignment property.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2013 Aug 08, 2013

Copy link to clipboard

Copied

Thank you so much! That did it! I appreciate your help!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2018 Jan 26, 2018

Copy link to clipboard

Copied

Great solution. Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

This does not apply to Acrobat DC.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

It should... What happens when you try to do it there?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

I landed here looking for an answer to this for Acrobat Pro DC. When setting a text field to Multi-line, it aligns bottom and if I deselect Multi-line, the field aligns middle. I can see no way to set it to align top.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2020 Sep 05, 2020

Copy link to clipboard

Copied

It is the same for me. There is an option to align text to the vertical axis (left, right, center) but no option to align text in a form field to the horizontal axis (top, middle, bottom).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

I'm stuck on this one as well. In Acrobat DC the options for aligning vertically are grayed out.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

Where did you see such an option? Can you post a screenshot?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

I'm having the same issue in Acrobat DC - would love a solution!

Adobe example.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

The entries are active when you select 2 or more form fields.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

For Adobe Acrobat Pro DC:

 

Go to Prepare Form > Edit > Right Click on the Text Field > Properties > Choose Option tab > Alignment: Left and add checkmark to "Multi-Line" below. Boom! Took forever to figure it out!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

OMG thank you! This has been beating me for a long time!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

I just discovered something that solved this for me. I discovered I have a user problem rather than a software problem.

The back story for me is that we use a form to which I was recently asked to add a free-form "notes" field with room for two lines, and I did so. A short time after, the most frequent user of this form asked if I could edit the notes field so that the text aligns top. I was confused as to why it did not, by default, so I tested it. Sure enough, I clicked in the field and the cursor was waiting at the bottom. That was when I double-checked the properties and made my first reply to this thread. After today's replies, I went back in to try the suggestions in those replies. I tested again and the cursor went to the bottom again. While checking options and filling the field to test them, I (seemingly randomly) got the cursor to go to the top line, but after clearing the text and exiting the field and clicking back in, it went to the bottom again. It was during this testing that I realized that the multiline format is not the same as a type-flowed text box and will allow the user to click onto whichever line they please and begin typing...

In the end, then, when I thought the text was not aligning to the top of the field, the problem was actually that the users were clicking into the field and happened to be clicking probably into the middle of the field, which was setting the cursor to the beginning of the second line. Hope this info helps others who are confused by this behavior.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

This was also giving me fits in PRO DC.

In the field properties dialog under the options tab, make sure all three (Multi-line, Scroll Long Text, and Allow Rich Text formatting.

This changes the dialog to allow you to chose left right or center. It appears it always place the cursor top-left. There is oddly no option for aligning the text in a field horizontally.

 

Hope that helps.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

I have a variation on this issue--such a small thing but it's driving me nuts. I want to have the text in my field start at the top. It wants to start at the middle, which doesn't allow me to align the text that the user types into the labels I'm providing. I've spent a while on this and looked at all the above solutions. When I multiclick the fields and align, they all align to each other. I want the information input to align to top. 

 

I've tried designing in InDesign as well as Acrobat and it's not happening for me.

 

Thanks 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines