Highlighted

How to draw shape in 'Comments' with no fill

New Here ,
Mar 20, 2018

Copy link to clipboard

Copied

Hi,

I'm using the latest version of Acrobat Pro DC and need to select a rectangle from 'Drawing Tools' (working in 'Comments') and give it no fill but it must have a visible border.

I can fill with white and set the opacity to zero, which has the same effect as no fill. However, if I change the fill to zero opacity the border changes to zero opacity at the same time. If I then increase the opacity of the border to 100% it also increases the fill to 100% opacity! Very frustrating.

I have found a forum solution from January 2018 which suggests opening an 'old Properties Toolbar' using Cmd+Ctrl+Shift but this does nothing at all. Apparently getting up the 'old Properties Toolbar' gives you access to a 'no fill' option, rather than setting opacity to zero.

I need to do this as part of a proofreading course exercise so desperately need to find a solution that works.

Thank you.

Adobe Community Professional
Correct answer by Document_Geek | Adobe Community Professional

On a mac: Cmd + E. On Windows it should be Ctrl + E.

I agree that it is a pain to find. Please share your voice on this topic here: Dock Properties Bar – Share your feedback on Acrobat DC

Screen Shot 2018-03-20 at 1.12.21 PM.png

Topics

Comment review and collaborate PDF, Macintosh

Views

5.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to draw shape in 'Comments' with no fill

New Here ,
Mar 20, 2018

Copy link to clipboard

Copied

Hi,

I'm using the latest version of Acrobat Pro DC and need to select a rectangle from 'Drawing Tools' (working in 'Comments') and give it no fill but it must have a visible border.

I can fill with white and set the opacity to zero, which has the same effect as no fill. However, if I change the fill to zero opacity the border changes to zero opacity at the same time. If I then increase the opacity of the border to 100% it also increases the fill to 100% opacity! Very frustrating.

I have found a forum solution from January 2018 which suggests opening an 'old Properties Toolbar' using Cmd+Ctrl+Shift but this does nothing at all. Apparently getting up the 'old Properties Toolbar' gives you access to a 'no fill' option, rather than setting opacity to zero.

I need to do this as part of a proofreading course exercise so desperately need to find a solution that works.

Thank you.

Adobe Community Professional
Correct answer by Document_Geek | Adobe Community Professional

On a mac: Cmd + E. On Windows it should be Ctrl + E.

I agree that it is a pain to find. Please share your voice on this topic here: Dock Properties Bar – Share your feedback on Acrobat DC

Screen Shot 2018-03-20 at 1.12.21 PM.png

Topics

Comment review and collaborate PDF, Macintosh

Views

5.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 20, 2018 0
Adobe Community Professional ,
Mar 20, 2018

Copy link to clipboard

Copied

Is your opacity still set to 0%? The opacity applies to both fill and stroke and cannot be set independently. So if you set the opacity to 100% and use the Old Properties toolbar to set the fill to "No Fill, " that should work. Can you post a screenshot of your settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2018 0
New Here ,
Mar 20, 2018

Copy link to clipboard

Copied

Thanks for replying. I saw your previous 'fix' to this by getting up the old properties toolbar and setting 'No Fill'. Problem is when I hit Cmd+Ctrl+Shift nothing happens at all – I don't get the old properties toolbar. Or anything else using that shortcut.

Is there another way I can try to get to this old properties toolbar? It sounds like it will sort my problem but I just can't access it.

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2018 0
Adobe Community Professional ,
Mar 20, 2018

Copy link to clipboard

Copied

On a mac: Cmd + E. On Windows it should be Ctrl + E.

I agree that it is a pain to find. Please share your voice on this topic here: Dock Properties Bar – Share your feedback on Acrobat DC

Screen Shot 2018-03-20 at 1.12.21 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2018 6
New Here ,
Mar 20, 2018

Copy link to clipboard

Copied

Thank you so much! That's solved my problem.

I must have misunderstood your keyboard stroke shortcut in your previous post. I'm on Mac, so Cmd+E does the job!

Much appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2018 0
Community Beginner ,
Apr 01, 2018

Copy link to clipboard

Copied

I can't believe that, after all these months of users complaining about the missing option to set no color for fill/stroke (both in comments and in forms), that no one from Adobe could have pointed out that this toolbar was there and had the option necessary to set no color.

Thank you for sharing this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2018 3
Adobe Community Professional ,
Jun 26, 2018

Copy link to clipboard

Copied

I wrote an entire article about this missing feature: How to Make a PDF Drawing markup with "No Fill"

Please vote for this feature on the Acrobat User Voice site here: Draw Shapes - add a no fill option

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2018 0
Community Beginner ,
Aug 04, 2018

Copy link to clipboard

Copied

This seemed to solve my problem, but when I email the pdf to someone else and have them open it in the free version of Acrobat, the properties I set for the fields don't show up, it reverts to a default. How do I make it so the properties I set stick- it seems with this toolbar I'm just selecting my own viewing preferences, not actually changing the document.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2018 0