Highlighted

Security Level is Set to High - Creating PDF

New Here ,
Oct 09, 2015

Copy link to clipboard

Copied

In the last two days I am unable to create a PDF from Microsoft Office dcouments (Excel, Word, Powerpoint). When I go to combine the files, I get the following error box:Adobe Error.PNG

There is no "Security Warning" dialog in Word, Excel or Powerpoint.

I have changed the macro's settings on all three programs and it doesn't fix the problem. I have installed and un-installed both Acrobat and my entire Microsoft suite. I still cannot combine files to create a PDF.  Other users in my office do not have the same issue. Any suggestions or help is appreciated.

Running Office 2013, and Adobe Acrobat XI.

Thanks!

Hi jessicab29717914,

To add a publisher the Trusted Publishers list in the Trust Center, do the following:

  • Open the file from the new publisher.
  • Click File > Enable Content in the Security Warning area.
  • Click Advanced Options > Trust all documents from this publisher.

For detailed information, refer to the link below:

http://office.microsoft.com/en-001/word-help/add-remove-or-view-a-trusted-publisher-HA0103 54309.aspx

You can also add the document path as a trusted location, refer to the link below:

http://office.microsoft.com/en-us/word-help/create-remove-or-change-a-trusted-location-for -your-files-HA010031999.aspx

Regards,

Aadesh

Topics

Create PDFs, Windows

Views

11.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Security Level is Set to High - Creating PDF

New Here ,
Oct 09, 2015

Copy link to clipboard

Copied

In the last two days I am unable to create a PDF from Microsoft Office dcouments (Excel, Word, Powerpoint). When I go to combine the files, I get the following error box:Adobe Error.PNG

There is no "Security Warning" dialog in Word, Excel or Powerpoint.

I have changed the macro's settings on all three programs and it doesn't fix the problem. I have installed and un-installed both Acrobat and my entire Microsoft suite. I still cannot combine files to create a PDF.  Other users in my office do not have the same issue. Any suggestions or help is appreciated.

Running Office 2013, and Adobe Acrobat XI.

Thanks!

Hi jessicab29717914,

To add a publisher the Trusted Publishers list in the Trust Center, do the following:

  • Open the file from the new publisher.
  • Click File > Enable Content in the Security Warning area.
  • Click Advanced Options > Trust all documents from this publisher.

For detailed information, refer to the link below:

http://office.microsoft.com/en-001/word-help/add-remove-or-view-a-trusted-publisher-HA0103 54309.aspx

You can also add the document path as a trusted location, refer to the link below:

http://office.microsoft.com/en-us/word-help/create-remove-or-change-a-trusted-location-for -your-files-HA010031999.aspx

Regards,

Aadesh

Topics

Create PDFs, Windows

Views

11.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 10, 2015

Copy link to clipboard

Copied

Hi jessicab29717914,

To add a publisher the Trusted Publishers list in the Trust Center, do the following:

  • Open the file from the new publisher.
  • Click File > Enable Content in the Security Warning area.
  • Click Advanced Options > Trust all documents from this publisher.

For detailed information, refer to the link below:

http://office.microsoft.com/en-001/word-help/add-remove-or-view-a-trusted-publisher-HA0103 54309.asp...

You can also add the document path as a trusted location, refer to the link below:

http://office.microsoft.com/en-us/word-help/create-remove-or-change-a-trusted-location-for -your-fil...

Regards,

Aadesh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 21, 2016

Copy link to clipboard

Copied

I'm having the same issue (getting error message about security level being too high) and this is the only response that seems to keep getting cut and paste by moderators but it does not work. Very frustrating.

Running Adobe Acrobat Standard DC 2015 Release (Classic) Version 2015.006.30119 and Microsoft Office Professional 2016 Version 16.0.6366.2056 and Windows 7 Professional

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 26, 2016

Copy link to clipboard

Copied

I am also experiencing this issue.  The solution does not work for me either as there is no "Security Warning Area".  I am using Adobe XI Pro and Office 2016.  Seems like many people are having this issue so hopefully we can get an answer.  Also, this happens if I create a brand new doc in office and then attempt to right click on the file in explorer and choose "convert to adobe pdf". 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 26, 2016

Copy link to clipboard

Copied

Katimerc,

I just ran a repair of Microsoft Office and Adobe XI Pro and that fixed my issue.  I performed that action from "Control Panel -> Programs and Features" by right-clicking on the program and choosing repair/change.  Hope that helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 26, 2016

Copy link to clipboard

Copied

Saw this suggestion and rolled my eyes since I just installed Microsoft Office and low and behold I ran a Change/Repair and now it works!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 06, 2018

Copy link to clipboard

Copied

#

I'm also facing this problem.

The solution did not work for me as there is no "Security Warning Area".

I'm using Adobe Acrobat DC and Microsoft Office Pro 2016.

It seems like a lot of people are having this problem, so we hope to get a response.

This error happens after you create a document in Word and then in the context menu right click on the file and choose "convert to adobe pdf".

It does not convert and gives the error shown at startup.

I await solution.

Thank you

#

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 18, 2017

Copy link to clipboard

Copied

So tired of seeing this garbage copy and pasted.

IT DOESN'T WORK. Try something else.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 30, 2018

Copy link to clipboard

Copied

My environment is Windows 10, Adobe Acrobat 2017, and Microsoft Office 365 ProPlus.  I experienced the same problem (Security Level is Set to High) when my company upgraded to Office 365.  I tried lots of Internet searches and security options with no success. 

I then tried the Office Change/Repair option as mentioned here and I did not expect this to work.  However, this repair did work for me. 

As part of my job, I combine many Word files into one large document and although it is now working, it seems a little slower in converting and creating the larger PDF file.  I'm not going to complain.  🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 17, 2019

Copy link to clipboard

Copied

When I saw this solution, I thought it was impossible.

I ran the change (repair) on my Office 365 (Office 2016) installation and no more 'Security Level Set to High'.

I don't know who the "Correct Answer" works for, certainly not me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

This was the correct answer for me. Office 365 and Acrobat 2017, went to modify in apps and settings > Quick Repair worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 01, 2018

Copy link to clipboard

Copied

This is not helpful, answered, or solved. Yes, anyone can paste the official Microsoft response. It appears multiple times in this thread. Do not cite it unless you provide SPECIFIC EXAMPLES of terms 'new publisher', 'security warning area' and so on. These are not available options in any of the likely interfaces.

Something changed and now we're unable to convert excel files to pdf.

However, "Open the file from the new publisher" is a totally useless instruction. WHAT is meant by 'new publisher'? Excel? Adobe Acrobat? File Explorer? There is no file > enable content option, no 'security warning area', in any of those. "Trusted Publisher" is not found when I search for it in the Windows 10 search field or in Settings / Control Panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 19, 2020

Copy link to clipboard

Copied

I was having the same issue of security , i fixed the issue by repairing the office365, it worked for me , Thank you for sharing solutions 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
One Stop Solution for Acrobat
Edit a PDF