Highlighted

Text Box font color in Acrobat X Pro

Explorer ,
Dec 20, 2011

Copy link to clipboard

Copied

I am struggling to figure out how to change the default christmas red font color in text boxes to a more readable color. There doesn't seem to be a way to change the font at all in the text boxes in Acrobat X Pro. I have done this (changed font color, font type, font size, etc) in text boxes without any problems in Acrobat 9.x Pro, so I know Adobe knows that has been a feature of Acrobat before.

Some people are red-color blind and can not see bright red text.

Any help would be greatly appreciated.

Thanks.

Hi,

We have released an update today that fixes the Properties Toolbar issue and you can now continue to use it outside the Commenting app as well. Please open Acrobat or Reader DC and visit Help > Check for updates to make sure you are on the latest patch.

Details about the release: https://helpx.adobe.com/acrobat/release-note/acrobat-dc-august-02-2016.html

Please let us know how it goes.

Thanks,

-ashu

Topics

Comment review and collaborate PDF, PDF forms

Views

837.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text Box font color in Acrobat X Pro

Explorer ,
Dec 20, 2011

Copy link to clipboard

Copied

I am struggling to figure out how to change the default christmas red font color in text boxes to a more readable color. There doesn't seem to be a way to change the font at all in the text boxes in Acrobat X Pro. I have done this (changed font color, font type, font size, etc) in text boxes without any problems in Acrobat 9.x Pro, so I know Adobe knows that has been a feature of Acrobat before.

Some people are red-color blind and can not see bright red text.

Any help would be greatly appreciated.

Thanks.

Hi,

We have released an update today that fixes the Properties Toolbar issue and you can now continue to use it outside the Commenting app as well. Please open Acrobat or Reader DC and visit Help > Check for updates to make sure you are on the latest patch.

Details about the release: https://helpx.adobe.com/acrobat/release-note/acrobat-dc-august-02-2016.html

Please let us know how it goes.

Thanks,

-ashu

Topics

Comment review and collaborate PDF, PDF forms

Views

837.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 20, 2011 0
Most Valuable Participant ,
Dec 20, 2011

Copy link to clipboard

Copied

Red is not the default text color. Maybe in your installation it was set as

such, but it's usually black.

To change the default setting, go to Form Edit mode, set one field to the

properties you want to use and then right-click it and select "Use current

properties as New Defaults".

To change the properties of multiple fields, select them with the mouse and

then right-click one of them, go to Properties and set the option(s) you

want.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2011 4
Explorer ,
Dec 20, 2011

Copy link to clipboard

Copied

I am not using form elements here...just text boxes. Sorry if I didn't make that clear.

Right clicking on a text box brings up a dialog that is focused only on the properties of the box...not the text that is written inside that box. In this text box's properties box dialog there is no option to change anything to do with the font. Only the background color and border of the box itself. No font properties whatsoever are present.

Since posting this problem I've experimented and discovered that if I click "CTRL-E" while having my cursor selecting the (red) text in the text box, a different properties dialog box appears that specifically addresses the properties of the text within the text box (not the box itself, which is in the other, separate properties dialog box I already described). Unfortunately I can't find a way to keep the font properties dialog pinned anywhere in the tools or other portions of the user interface (in Acrobat 9, one could put this box in the tool menus and when the text is selected in the text box, the context of the properties changes to show the font options, including color, etc without having to figure out the appropriate shortcut key combination to bring it up).

Any other thoughts about any of this??

Thank you very much for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2011 3
Community Beginner ,
Dec 22, 2011

Copy link to clipboard

Copied

I was having the same problem, and I tried your suggestion (ctrl+e). When the text box properties toolbar appears, just drag it up to the toolbars area at the top of the screen. You just drop it in there and it will stay.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2011 1
Explorer ,
Dec 22, 2011

Copy link to clipboard

Copied

I can't get the properties tool bar to stay anchored to the tool bar containing the other commands. It just floats independently of the acrobat window. How do you get it to stick in one place to the window?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2011 0
Community Beginner ,
Dec 22, 2011

Copy link to clipboard

Copied

I just clicked on the left side of the properties toolbar (two thin vertical lines) and dragged it to the main tool bar. I placed it under the two rows that were already there, but you should be able to place it in any of the empty space in the toolbar area.

Untitled.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2011 0
Explorer ,
Dec 22, 2011

Copy link to clipboard

Copied

What you're showing is what the interface looked like when I was using Actobat 9.x Pro. Acrobat X does not allow such modification of the tool bars. The top bar can only be modified via the Quick Tools button. The bottom tool bar is untouchable, as best as I can tell. And no tools or properties are dockable anywhere.AcrobatIU_image.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2011 0
Community Beginner ,
Dec 22, 2011

Copy link to clipboard

Copied

Apparently you cannot customize or move toolbars: http://acrobatusers.com/forum/general-acrobat-topics/dock-tool-bars-ie-properties-tool-bar-typewrite...

(I was under the impression that 9 and X worked mostly the same!)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2011 0
New Here ,
Mar 27, 2018

Copy link to clipboard

Copied

Your comment is helpful simple and workable.CTRL-E is perfect match to my requirement.Very easy to modified fonts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 27, 2018 0
Enthusiast ,
Feb 15, 2012

Copy link to clipboard

Copied

Hi Chick,

Try this:

After you type text in the TextBox select hand tool and then right clickon the TextBox. (Moment you move your pointer over the TextBox it gets coverted into a small black pointer). Then Right click and click properties. Alternatively, you can hit Ctrl+E and then click More. Check the snapshot below to change the color.

Ctrl+E.JPGTest.jpg

Check if it works for you. If it this is not something that you want to do kindly attach a snapshot of the TextBox that you are using so we can understand the issue better. I guess, "Try67" also got confused with Text Box Field and TextBox annotation.

Thanks,

Sandeep V.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2012 2
New Here ,
Feb 06, 2016

Copy link to clipboard

Copied

I would very much like to be able to Acrobat X access the window above. But my attempts to follow these instructions yield only this screenshot.2016-02-06 (1).png

The two screenshots on the left are simply extended screens of the Forum instructions I am trying to follow.

Cntl E; right mouse clicking for Text Properties on the Text Box (that used to work); and everything else I try fails to yield the Text Properties box that you more-sage-than-I users seem to be having no trouble with!

Any thoughts on where my life is going wrong here? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2016 0
Community Beginner ,
Feb 07, 2016

Copy link to clipboard

Copied

If you are using a Mac, press Command E. You must have the text box in the Acrobat document activated before you press the key functions. Also, check your preferences and make sure you have the appropriate edit and drawing tools activated. If not, activate, then restart your application.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2016 0
Explorer ,
May 13, 2016

Copy link to clipboard

Copied

Did you get it working?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2016 0
New Here ,
Jul 19, 2016

Copy link to clipboard

Copied

I am about to scream. I cannot get anythign to work.  I am using Acrobat Pro DC, which was expensive. And I can't figure out how to change colour, font, or size. I have followed all these directions, and when I dod CTR-E, I don't get the items suggested.  My properties box doesn't have options to change. I want to kill this program. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0
Adobe Employee ,
Jul 19, 2016

Copy link to clipboard

Copied

Hi Cecilia,

For the time being, try accessing the properties box from the "Comments" app available in the RHP of Acrobat DC

1. Click on "Comments" in Right hand side pane (Open RHP if it is collapsed)

2. Double click on the Text box (or any other annotation you are trying changing properties) to go into editing mode.

3. Press Ctrl+E and you should get a toolbar like below

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0
New Here ,
Jul 19, 2016

Copy link to clipboard

Copied

This isn't  working. I'm trying to take screen shots but I can't get them into this message, and the system wouldn't let me email you back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0
New Here ,
Jul 19, 2016

Copy link to clipboard

Copied

Sorry, this will work. First I get this:

or this:

and then if I do more, all I get is this:

and if I go to properties, I get the same thing. It allows me to underline, and italicize, but not to change font, size, or colour.  Please help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0
Adobe Employee ,
Jul 19, 2016

Copy link to clipboard

Copied

Above screenshots are indicating that the new properties tool bar isn't active.

[For Acrobat DC]

Try doing following steps:

1. Open comment app (from RHP)

2. Now double click any of the annot you are trying changing the font/size/color  //Let me know exactly which annot you trying changing the properties

3. Do Ctrl+E

4. You should see the new properties tool bar carrying options to change font, size, color. (positioned just below the "Aa" button/icon in the comment tool bar) (can also be invoked by clicking the "Aa" on the comments tool bar (just above the document when in comment app)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0
New Here ,
Jul 19, 2016

Copy link to clipboard

Copied

Thanks for your help. Yes, I have tried this too. Here is what I get.  Same issue.

If I right click at ask for properties, it take me right to this:

Could you phone me?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0
Adobe Employee ,
Jul 19, 2016

Copy link to clipboard

Copied

I am initiating an email to you where i will provide you call information.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 1
New Here ,
Jul 19, 2016

Copy link to clipboard

Copied

I am another who finds this topic so frustrating. Surely this is something simple that everyone needs but its so frustrating. Arrrrggg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0
Adobe Employee ,
Aug 02, 2016

Copy link to clipboard

Copied

Hi,

We have released an update today that fixes the Properties Toolbar issue and you can now continue to use it outside the Commenting app as well. Please open Acrobat or Reader DC and visit Help > Check for updates to make sure you are on the latest patch.

Details about the release: https://helpx.adobe.com/acrobat/release-note/acrobat-dc-august-02-2016.html

Please let us know how it goes.

Thanks,

-ashu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2016 0
New Here ,
Mar 09, 2012

Copy link to clipboard

Copied

Adobe has not made it easy, but here are the steps to changing the default text box font in Adobe Acrobat X:

  1. Open any Adobe document.
  2. Create a text box and type any text
  3. Highlight the text in the box and push ctrl+e
  4. This will bring up the text box text properties bar. In this bar make any changes to the font that you want to be default such as size or color.
  5. Now close the text box text properties bar
  6. Click on the border of box so that the box is highlighted rather than the text inside the box. Right click and select properties or push ctrl+e.
  7. This brings up the text box properties dialogue box, at the bottom of this box select the check box “Make Properties Default”
  8. Enjoy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 09, 2012 11
New Here ,
Apr 10, 2015

Copy link to clipboard

Copied

Thanks so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2015 0
New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

Awesome! Thanks YHB_Bobby!!! The only thing I had to do different was in Step 7 - I had to click "More. . ." to see the "Make Properties Default".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0
New Here ,
Oct 24, 2019

Copy link to clipboard

Copied

This absolutely works! I have the directions written down and stuck right on my monitor. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2019 0
Community Beginner ,
Mar 15, 2012

Copy link to clipboard

Copied

These solutions are great and all to change the font and colour of text you are GOING to input, but what about changes the hundreds of comments and text boxes ALREADY input.

If I want to make even a single universal text change, I have to go and manually edit every text box?

Seriously...............

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 15, 2012 1
New Here ,
Mar 19, 2012

Copy link to clipboard

Copied

I think I know what you are asking here.  I too struggled on creating text boxes in Acrobat X versus that of previous versions.  To create legacy text boxes similar to previous versions, you first have to turn your file into a form. Go to Tools->Forms->Create.  Select use existing file if, of course, you have it open already, or open the appropriate file.  The results may note that no fields/forms were detected, but that's okay.  Now you will be able to select from the "Add New Field" drop down menu, and this is where you can choose "Text Field".  this is the tool that was so easily selected in previous versions of Acrobat, but now has to be done so in "Form" creation.  After creating the box you will be able to right click and adjust the properties, etc....

Hope that helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2012 0
Community Beginner ,
Mar 19, 2012

Copy link to clipboard

Copied

Is anyone able to guide me on my previous inquiry?

How can I change the text colour and size of of  Text Boxes without manuallyselecting, highlighting and CTRL-E changing each one?

I litterally have hundreds of these in my documents and manually adjusting them is inconceivable. It boggles my mind that there is no ability to select them all and change the propeties once.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2012 0
Enthusiast ,
Mar 21, 2012

Copy link to clipboard

Copied

Hi tag11, this is the answer to your question. There is no direct menthod to change the text size color of all the textboxes. However, you can select them together from Comment ->Comment List and then right click-> properties to change the border color etc. But there is no options to change the text size this way. If it is really important for you, try this (Although, its little bit tricky).

(Steps may vary for different versions) I am considering Acrobat X here.

Go to Comment->Comment List

Export All to Data File

Select XFDF format from the drop down

Now open this XFDF in any xml editing application. You can use notepad but it won't be easy to read the code in there. There are many free applications available online to read XML code. If you want to use Adobe's you have Dreamweaver (but that is paid).

Now you can modify the properties of the comments collectively

Find this:
style="font-size:10.0pt;  (Use Ctrl+F and select find and replace option)

Change the font-size to whatever you want.

Save the xfdf

Remove comments from the origional file (I am sure you are working on a copy of that)

Click on Comment->Comment List and import data file

Import the data file saved in previous steps. You would have your changes now.

This can be used if you have large data with you. You are welcomed to fill up the "Feature Request Form (Wish Form)" https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

~SandeepV.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 21, 2012 1
New Here ,
Apr 27, 2012

Copy link to clipboard

Copied

Add a text box

  1. Choose Comment > Drawing Markups > Add Text Box  .
  2. Click in the PDF.
  3. Choose View > Show/Hide > Toolbar Items  > Properties Bar, and set the color, alignment, and font attributes for the text.
  4. Type the text.  Text wraps automatically when it reaches the right edge of the box.
  5. (Optional) To make further changes to the text box:
    • Using the Select tool or the Text Box tool, click an edge of the text box to select it, and then drag a corner to resize it. Use the Properties toolbar to change the border and fill options.
    • Double-click the text box to edit the text or change the text attributes. Drag across text to select it, and then select options from the Properties toolbar. 
  6. To delete the text box, select it, and then press Delete.
    You can also paste a block of text by selecting and copying the text in any application, selecting the Hand tool in Acrobat, and choosing Edit > Paste.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2012 1
New Here ,
Jun 01, 2012

Copy link to clipboard

Copied

Hi All,

Even I am encountering the same problem. I could change the properties of textbox but I couldnot be able to change the Text Size color of the text boxes.

I tried all  above possible ways but couldnot figure it out.

Ctrl+ E gives option to change the color of the text box temporarily. But I have so many text boxes in my document. Is there any way to  select them all and change the propeties once and make them default throughout all documents?

Please help me out. I really need to do this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2012 0
Explorer ,
Jun 21, 2012

Copy link to clipboard

Copied

Sandeep,

Many of us have already submitted numerous requests via the 'Feature Request Form' and through the forums.  It has been over half a year and none of the Adobe Acrobat X Standard or Adobe Acrobat X Pro patches have contained dockable toolbars (typewriter, Text Box, Find, etc.).  This has been a VITAL function of Acrobat in the past; it saves novice and power users alike many hours of clicking and going through steps that shouldn't need to be performed.  If a multiple property edit function is not being planned for the future, how about at least re-implementing dockable functions again, like in Acrobat 9?

Regards,

IT Helper

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2012 0
New Here ,
Jul 05, 2012

Copy link to clipboard

Copied

I too can only change the colour and size of the box itself - not the text!!!!!!!! I can use the typewriter with whatever font I want, but I need to write over things with a background. This is completely crazy. I do not want red arial font for my text!!!!!!!!!!!!

HELP SOMEONE PLEASE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2012 0
Explorer ,
Jul 05, 2012

Copy link to clipboard

Copied

judik77:  You can change the font type and color by double-clicking in to the text box and/or then selecting the text itself, then press CTRL+E.  This is the only way that I know of to get to the advanced properties.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2012 0
New Here ,
Jul 05, 2012

Copy link to clipboard

Copied

Thanks!

I found however, the right click and CRTL-E techniques  only gave me bold, italic, underline, and strike-through, options - no font type, size, or colour!!!!

I eventually figured out how to edit the text directly; but it took a while. It is not a very intuitive program. I am using the trial, could that be why?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2012 0
Explorer ,
Jul 05, 2012

Copy link to clipboard

Copied

If you select the text box only and press CTRL+E, you will get the same dialog as right clicking the text box and going to Properties.  You must double-click on the text itself in the text box to make it active for editing, then you will be able to get to the font properties by pressing CTRL+E.  If you want to change existing text, you will need to double-click into the text box, then highlight the text, then press CTRL+E.

We're using Acrobat X Standard, and it's consistent with what you're experiencing.

Acrobat X was not thought-out very well, IMO. They removed so many of the needed features and also attempted to make the interface minimalistic while at the same time redesigning icons and function names, which makes it VERY hard on us end users, even to this day. After six months, you think they would listen to all of the complaints and update the interface accordingly in a patch.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2012 2
New Here ,
Jul 05, 2012

Copy link to clipboard

Copied

WOW - thank-you IT helper! I feel like one almost has to be a majician to figure that one out (the click order, etc.).

Thanks again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2012 0
New Here ,
Oct 10, 2012

Copy link to clipboard

Copied

Thank you as well, IT Helper!  I also had this problem, but what makes me crazy is that it was an intermittent problem.  About half the time, if I double click the text info, the text editing tool bar will come up so I can do what I need to do - this is the way it should be.  Other times, it wouldn't, and I couldn't change the font, size, or color.  Infuriorating!  This problem has plagued me in both pro versions 9 and 10.  But the Ctrl+E  trick seems to work every time! 

Unfortunately, this is not how it's supposed to work, and I'm sure 95% of the users will never figure this short-cut out. This is a bug that needs fixed via update.  Last time I said this (problems with the measurement too always going to default ratio), Adobe got out an update to fix it - so here's to hoping!  Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2012 0
New Here ,
Mar 22, 2013

Copy link to clipboard

Copied

Is there a reason why this wouldn't work any more in Acrobat Pro 10.1.6?  I'm running XI now, but my girlfriend is on 10.1.6 and we use to use the method stated here to change font color all the time.  We even had the text box properties pinned to the tool bar.  Yesterday she opened up a pdf and it was gone.  Selected the text in the text box, ctrl+e, and nothing. I've tried everything I can think of and nothing.  This is really weird.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 22, 2013 0
Explorer ,
Mar 25, 2013

Copy link to clipboard

Copied

You should be able to re-add the text box properties to your Quick Tools.  Also, for the Ctrl+E, it is working for me – after double-clicking the text box to edit the text, and selecting the text, I am still able to use Ctrl+E to edit the font, color, and other properties.  Are you using the Text Box tool under the Comments pane?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2013 0
New Here ,
Apr 02, 2013

Copy link to clipboard

Copied

I also can't add the properties tool bar to my Quick Tools bar. More importantly, when I change the comment text color through Ctrl E and choose to make these properties default by right clicking the actual call out (not the text) it doesn't work. Help! I really need to change the color of the text in my comment boxes...I find it impossible to read as is.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 02, 2013 0
Explorer ,
Apr 08, 2013

Copy link to clipboard

Copied

In Acrobat X, they changed the toolbar behavior and you will not be able to add the usual (and useful) items to the Quick Tools area or anywhere else – they will just be floating.  As for your comment box, it sounds like you may not be using the correct comment box – you want to use the Text Box from the Comment -> Drawing Markups -> Text Box, not the one from Tools -> Content -> Add or Edit Text Box.  You may need to re-create the text boxes, using the above mentioned text box.  For setting the default properties, they should work fine when using the Comment -> Drawing Markups -> Text Box.  If not, you may need to repair or reinstall Acrobat X.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2013 0
New Here ,
Apr 08, 2013

Copy link to clipboard

Copied

Hm, I am using pop-ups to comment, not text boxes. I can definitely change the default font color in my text boxes...but my comments are quite long and the pop-ups are much more useful than text boxes for me!

Thank you for your help!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 08, 2013 0
New Here ,
Dec 08, 2014

Copy link to clipboard

Copied

Thank you. Only 2hrs of internet work to find this. F@#$$ Adobe !!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2014 0