text highlight does not show yellow color

New Here ,
Dec 27, 2014 Dec 27, 2014

Copy link to clipboard

Copied

I have ACROBAT XI installed & updated. During the past month I am no longer able to highlight text.  The text remains unhighlighted however if I click on the text which I wished to highlight a little blue box surrounds the text .... but it is not highlighted.  I have attempted to change colors to no avail.

TOPICS
Create PDFs, Windows

Views

15.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Feb 12, 2015 Feb 12, 2015
Hi,It appears that this was a bug that was introduced in the latest update. Others have been able to resolve this issue by using the Acrobat Cleaner tool to uninstall and then reinstall Acrobat. You might try this if you have a few spare moments.And can you please share the problem PDF  which was working correctly in the earlier version. Thank you

Likes

Translate

Translate
Most Valuable Participant ,
Dec 28, 2014 Dec 28, 2014

Copy link to clipboard

Copied

That means you just selected the text. You need to first select the Text Highlight tool (under the Comments panel) and then select the text you want to highlight.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2014 Dec 28, 2014

Copy link to clipboard

Copied

Thank you but your solution does not solve the problem. I have repeatedly

selected the highlight tool first & then drag the tool over the text to be

highlighted ..... DOES NOT WORK. However, as I indicated earlier, the

portion to be highlighted has an outlined box around the text IF/WHEN I

place the cursor over that text!

On Sun, Dec 28, 2014 at 4:18 AM, Gilad D (try67) <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Dec 28, 2014 Dec 28, 2014

Copy link to clipboard

Copied

Can you select each letter individually in this text, or just the entire

thing as a whole? If then latter then this is not real text but an image

that contains text in it, and that's why you can't use the Highlight Text

tool on it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2014 Dec 28, 2014

Copy link to clipboard

Copied

Yes, I can select an INDIVIDUAL letter - doing so produces the same results

as selecting an individual word or phrase - the YELLOW highlight does not

appear on either. Should it?

On Sun, Dec 28, 2014 at 8:49 AM, Gilad D (try67) <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2016 Jan 09, 2016

Copy link to clipboard

Copied

When you get the blue outline around where you tried to outline, that mean it has outlined but with no color.

I have Windows 10 and version 11.0.13 of Acrobat and there no way to highlight with a color with that combination.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2016 Mar 09, 2016

Copy link to clipboard

Copied

First, I have a user not able to use yellow to highlight in any PDF file under her profile, but if she choose different color is she able to highlight. Second, I don't have problem at all when I log on her laptop, and use the same PDF file ( that mean I am still able to use choose yellow to highlight any her PDF files). She is using Adobe Acrobat XI Standard on Windows 7 Enterprise.  I hope that Adobe Acrobat support can see this message, and give people tips how to solve this issue.  I tried to contact via phone, but voice said no phone support.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 12, 2015 Feb 12, 2015

Copy link to clipboard

Copied

Hi,

It appears that this was a bug that was introduced in the latest update. Others have been able to resolve this issue by using the Acrobat Cleaner tool to uninstall and then reinstall Acrobat. You might try this if you have a few spare moments.

And can you please share the problem PDF  which was working correctly in the earlier version.


Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

LATEST

Go to user @kh4488 answer posted Feb 23 2017 in this thread for a potentially simpler solution. Also double check the tool's properties to make sure you are at 100% opacity to actually see the color. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 24, 2015 Apr 24, 2015

Copy link to clipboard

Copied

I have had the same "yellow highlight" problem for about 3 months also. Thanks for posting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2017 Feb 23, 2017

Copy link to clipboard

Copied

I SOLVED THIS PROBLEM! 

My highlights in yellow and light green would not show up on my computer at work, but did in Photoshop (on the same document), and did on Acrobat on my laptop.

Solution:  go to Edit / Preferences/ Accessibility, and UNCHECK "Replace document colors"

Presto.  Apparently with this checked, it was treating all light colors as white or no color.

I tried to find the answer to this frustrating problem (I ended up highlighting in yuk orange) for a couple of years, and then yesterday  got a document with a graphic on the front that showed green on my home computer and white on my work computer.  Light went on -- Googled "Acrobat not showing light colors" and this fix was offered.

Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2017 Mar 16, 2017

Copy link to clipboard

Copied

This was exactly the problem for me.  I forgot I had checked it on another project, so thanks for the solution!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2017 May 10, 2017

Copy link to clipboard

Copied

Worked for me!

I've no recollection of having set the "Replace Document Colors" option at any time. But un-setting now has fixed the issue - for now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 13, 2017 Oct 13, 2017

Copy link to clipboard

Copied

Thank's kh4488for posting the Correct Answer ,the thread's given answer is wrong, this solution should be marked as the accepted solution!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2017 Nov 11, 2017

Copy link to clipboard

Copied

I got the same problem and found this thread. Thanks @kh4488 for posting a correct answer, it solved my problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2018 Jan 27, 2018

Copy link to clipboard

Copied

Thank you @kh4488 for an actual solution! This should be marked as the Correct Answer not the "Staff" answer that has you downloading and installing a tool that does not work to solve this problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2019 Nov 01, 2019

Copy link to clipboard

Copied

Worked like a Charm 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2020 Mar 25, 2020

Copy link to clipboard

Copied

Bingo! saved me a month of headaches, Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 04, 2019 Jan 04, 2019

Copy link to clipboard

Copied

I'm having this problem too, and the "Replace Document Colours" trick didn't work for me. However, what did work is by looking in the right-hand side bar where it shows that there is a highlight and clicking on the three dots and then "Properties", the opacity was set to 0%. By changing this to 100%, the comment appeared highlighted.

On the dialogue box to do this, you can also check "Make properties default" which prevents you having to do this tweak for every single subsequent comment.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines