• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Convert (Word) to PDF shows Markup changes. How to turn off??

New Here ,
Feb 23, 2018 Feb 23, 2018

Copy link to clipboard

Copied

I have created a MS Word Document with Bookmarks.

Tried to convert to PDF using Adobe PDF Services online.

It converts the document but shows the Markup changes that MS word tracks.

I've done everything possible to "hide markup" and "Turn off" Track Changes, but still the PDF conversion includes the "formatting"

Any ideas?

trackchanges.jpg

Views

73.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Feb 23, 2018 Feb 23, 2018

Solved!

Source: Track changes in Word - Word

"The only way to remove tracked changes in a document is to accept or reject them. Choosing No Markupin the Display for Review box helps you see what the final document will look like—but it only hides tracked changes temporarily. The changes are not deleted, and they’ll show up again the next time anyone opens the document. To delete the tracked changes permanently, accept or reject them."

Likes

Translate

Translate
New Here ,
Feb 23, 2018 Feb 23, 2018

Copy link to clipboard

Copied

Solved!

Source: Track changes in Word - Word

"The only way to remove tracked changes in a document is to accept or reject them. Choosing No Markupin the Display for Review box helps you see what the final document will look like—but it only hides tracked changes temporarily. The changes are not deleted, and they’ll show up again the next time anyone opens the document. To delete the tracked changes permanently, accept or reject them."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 23, 2018 Feb 23, 2018

Copy link to clipboard

Copied

Hello Francisc,

Thank you for sharing the steps and workarounds to solve the issue. Nice job troubleshooting that.

Give us a shout in future if you need any assistance with Acrobat/Reader/Document Cloud services.

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2018 Jun 04, 2018

Copy link to clipboard

Copied

thx! Very helpful

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

I have a similar issue and have already accepted all of the changes.  I re-checked the document and it says there are no comments. Any Suggestions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2019 Dec 29, 2019

Copy link to clipboard

Copied

when you want to save as pdf, in option, in 'publish what', chose Document and save.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

In Word for Mac 2011 (which I am about to update), I get markup without any choice of accepting or rejecting. To remove these marks, tap on the Review Tab, then in the Tracking section, in the middle of the menu bar, you should see a blue icon next to Track Changes.  A click on the down arrow reveals a menu, which might have many items ticked. Click on them, one by one, to untick them.  That seems to get rid of the remaining markup.  Hoping that I now will get a clean PDF!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Sad to report that unchecking all the markups using the Show Markup icon on the Word 2011 for Mac Review menu bar did NOT work.  I'll just have to give up using this thoughtful Adobe service to the community, at least until I sort out the current newsletter so that I can install Word 2019.  Then, of course, comes trying to use it again to see if this site and Word 2019 play better together. 😟

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

What I did to stop comments from showing up on the side of a converted PDF is, in MS WORD in the top menu bar click "Review" then "Tracking" and in the dropdown select "No Markup". Then to convert the document to PDF "click "File" then choose "Save as Adobe PDF" then in the lower right hand corner of the dialogue box click "Options" then uncheck "Convert Comments". Let it do it's thing and done! A clean PDF with no sidebar markups. Easy peezy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Wow.  Have had no problem making .pdf's in previous years, but now.no way to do it without that damn Grey bar on the side.

 

Trying to publish new edition of a book.

 

Have turned off markup.  Have accepted all changes.  Have set option in "save as Adobe pdf" so comments are *not converted.  Still damn Grey bar.  

 

MS Word, why oh why...?  How can this possibly be a feature?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

*Also turned off "print markup" under options in Word, when trying to print as Adobe pdf...no luck.  

 

Note that adding a custom print size does not seem to work, either.  I make a 6x9, give it a name.  Can select the name and click OK.  But when go back in, it has defaulted to letter.

 

The one clue I have, is that *for some reason* using the custom Adobe profile for my relatively low-res online pdf's...works...it removes the damn Grey bar.  I can use that for ebooks, too...but had planned to use the high-res profile.  No idea what is magically able to shut off the Grey bar.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Instead of using PDFMaker, try instead using the regular Print function in Word.

After hitting Crtl-P select "Adobe PDF" as the printer and the first option under Settings is "Print All Pages". One of the dropdown items is "Print Markup" and if you uncheck this the markup will not appear in the resultant PDF.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

LATEST

I tried that.  See my posts.  For whatever reason, the only thing that--doesn't fix it but works around it--is by choosing a specific preset for the printer options ["High Quality Print" or some such] rather than the presets that have normally worked fine before or even some of the other "factory" presets.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources