• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How do I turn off cloud link question when attaching pdf in outlook?

New Here ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

I have to send several hundred individual emails, and cannot use mail merge feature (don't ask).  I don't want to have to answer do you want to send a cloud link  every time?  Can I reset that so it defaults to no?  OR turn it off?

 

Thanks.

TOPICS
How to , Share PDF

Views

4.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

New Here , Jan 09, 2020 Jan 09, 2020

I found it...thank you.  It's in the Adobe "My Account" icon in the ribbon under settings.

Likes

Translate

Translate
New Here , Feb 07, 2022 Feb 07, 2022

Hi,

 I just figured this out. It's on the Home Tab Ribbon in Outlook (Full Client) under the My Account option. Click on that icon and go to settings. In there you can turn off the setting to Never Prompt. Adobe Send as Clound link1.pngAdobe Send as Clound link2.png

Likes

Translate

Translate
New Here ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

I found it...thank you.  It's in the Adobe "My Account" icon in the ribbon under settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

Hey Carol,

Sorry for the delay. Great to hear that you figured it out and we also appreciate for taking out time to share your findings.

 

Let us know if there's any further assistance is required. 

 

Thanks,

Akanchha 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

Can you please give more thorough instructions I can't find the option. Is the ribbon in Pro DC or in the Creative Cloud Desktop? Screen shots would be helpful, thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

YES PLEASE this is driving me up the wall.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

Hello,

 

Thank you for reaching out and sorry for the trouble.

 

Could you please provide more details about the issue you are experiencing?

Would you mind sharing the screenshot of the pop-up message that appears? 

Share the application and OS version.

 

Let us know if you need any help.

 

Thanks,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Hi,

 I just figured this out. It's on the Home Tab Ribbon in Outlook (Full Client) under the My Account option. Click on that icon and go to settings. In there you can turn off the setting to Never Prompt. Adobe Send as Clound link1.pngAdobe Send as Clound link2.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

I dont have a MY ACCOUNT button on my home tab!!!

 

Please explain further - this is the MOST annoying feature ever!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

Possibly the Adobe add in is not active? Try looking in the Options>Add-ins and then see if Adobe Documetn Cloud for Microsoft Outlook - Acrobat is checked. I tested this on mine by unchecking that add in and clicked ok and then is disappeared.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

The answer in ths post regarding Add-ins lead me to the full answer.  Here are the steps:

1.  In Outlook, go to File -> Options -> Add-ins - > Manage COM-Add-ins, Go:

Code24601236aonr_0-1653495713952.png

2.  After you Click "Go" you'll get a pop-up dialog box:

Code24601236aonr_1-1653495787901.png

 

3.  Uncheck Adobe Document Cloud for Microsoft - Outlook

I just tested it in Outlook Office 16 and it removed that Adobe Cloud pop-up.

Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2022 Oct 07, 2022

Copy link to clipboard

Copied

Thank you!  This worked for me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
12 hours ago 12 hours ago

Copy link to clipboard

Copied

LATEST

Thank you.  This worked for me, too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources