• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

"Open in Acrobat" button disappeared from Shared Reviews

New Here ,
Aug 26, 2022 Aug 26, 2022

Copy link to clipboard

Copied

With the latest update, shared reviews no longer have an "Open in Acrobat" button to enable quick access to reviewing files in the full program rather than in a limited web browser. Now it's buried in a sub menu, and I'm getting a lot of complaints. The help documentations still says there should be a button at the top of the page. Is this a planned (bad) update or is there something we can do to restore this function?


 

TOPICS
Comment markup and annotate , Share PDF

Views

101

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 29, 2022 Aug 29, 2022

Copy link to clipboard

Copied

Steps to fix-


1. Go to Tools > Print Production > Preflight
2. Click the little wrench icon at the top (Select Single Fixup)
3. Scroll to the Document section and expand it
4. You will see a fixup called Repair damaged document.
5. Click the Fix icon at the bottom to run it

 

Greeting,

Rachel Gomez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

I'm not sure how this is relevant since the problem is in the Acrobat Send for Comments function and not an individual damaged document. Perhaps this comment was meant for another thread?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

Hi leighmcd_uap,

 

Sorry about the delay in response.

 

Please try opening PDF in New Incognito Window on Chrome browser. Check if you get the option to open in Acrobat or not.

 

Would you mind sharing the screen recording of the workflow and where the option has moved at your end?

Please let us know how you are opening the shared PDFs for review.

 

Thanks,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

Hi Meenakshi

Thanks for the response. I am sharing PDFs through "Send for Comments" function to myself, and then forwarding that message (so that I can edit the subject line). My reviewers are then clicking on the link in the email to open it, which opens it in a browser window with limited functionality. Previously there was a large blue button that said "Open in Acrobat" at the top of this window, which they would click through to join the full review. Now this option is buried under a submenu, causing confusion. All the Adobe Help topics seem to indicate that the button should still be there, so I'm wondering what happened and if it can be restored.

Opening it in an incognito window did not help. Screenshots of the email with the link used to open the file, the incognito window still showing no button, and a closeup of the submenu where the Open in Acrobat is now found.

It would be ideal if the button in the email opened in Acrobat automatically rather than in a browser, but barring that, a quick and obvious button to click was a very nice option, particularly since a lot of my reviewers are not tech-savvy. Any insight is appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

LATEST

Hi leighmcd_uap,

 

Sorry about the delay in response.

 

This seems to be the newly designed behavior. The option is now moved under the submenu.

You may try changing it to the old UI as a workaround using the following steps:

1. Open the Acrobat Online account: 

2. Sign in using the Adobe ID and password.

3. Go to the Profile icon in the window's top right corner.

4. Select Settings from the list of options.

5. In the Settings window, go to View and unmark the box for Use new Acrobat. 

6. Click on the Save button.

Check if that helps.

 

I would suggest you share your suggestion about this with the product team via the following form: https://acrobat.uservoice.com/forums/590923-acrobat-for-windows-and-mac

 

Thanks,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources