• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Adobe Landing Page Down (Enterprise Account)

Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Curious if any other users are finding the typical selection on the homepage (https://secure.adobesign.com/public/login) to be missing and instead a blank-white page being displayed? Even from our administrative account I cannot add a tempelate to library or initate a Mega Sign transaction as these UI buttons are non-present.

TOPICS
User interface issues

Views

309

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

The landing page is now back online at 11:03AM EST as I was troubleshooting with a group that was unable to leverage their manage tab. Odd this occured? Adobe, please advise as to why this happened.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

This seems to be still occurring in na1 region as of 1745EST. Manage Tab constatntly loads with no display of page contents.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

This is unfortunate. I communicated with Adobe Support regarding this matter. Expressed my concern over the potential of this occuring again and they didn't have much other than letting me know that no other customers reported this outage. Again, we utilise Adobe Sign via API so the interruption was only to our Admin & Select Staff using Adobe Sign from the landing page. Still, warrants us unable to navigate to various pages etc. I am planning to book-mark each button to a Chrome Favorite for back-up purposes (in the case this occurs again). Our functionality of the landing page was restored fairly quickly - as I reported/updated - 11AM EST yesterday.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

LATEST

Hi All,

 

Sorry for the trouble caused.

 

There was some issue going on which is now resolved.

If the issue still occurs, let us know.

 

Thanks,

Meenakshi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines