• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

CS5 Mac Kuler - Not connected to the internet

New Here ,
Jul 22, 2010 Jul 22, 2010

Copy link to clipboard

Copied

Hi,

I am having problems using Kuler on my Mac. I have CS5 master collection installed but Kuler just does not work. A colleague has the same suite installed and his Kuler works just fine! We have tried re-installing the suite but to no avail.

We have tried copying my installation on to his machine, as well as copying all preferences. But still it doesn't work!

We are completely stumped and require some assistance.

The machines does have internet access and I also have CS4 installed and Kuler works fine, it seems to be limited to CS5 and just on my machine.

Any ideas on how we can fix this?

Regards,

Rob

*MODERATOR COMMENT* The source of the problem seems to have been identified. See the post by employee Carey Burgess on February 2nd for details:

http://forums.adobe.com/message/3443382#3443382

Views

67.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 09, 2012 Jan 09, 2012

Copy link to clipboard

Copied

Hi giselaliga,

Glad you found the log, please email it to kulersvc@adobe.com

They will review it and follow up with you regarding the cause.

Thanks,

-Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2011 Feb 11, 2011

Copy link to clipboard

Copied

Same problem here too. CS5 Kuler won't connect. (All updated). Mac os 10.6.6 as well.

No problem on an other mac with CS4 (All updates done).

Oh Gosh how / where to start to fix this issue? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 11, 2011 Feb 11, 2011

Copy link to clipboard

Copied

Hi, civodul56 and welcome to the Adobe user-to-user forums.

I'm sorry to hear about the trouble you're having with the Kuler panel.


We'd like to help you get this issue resolved, but we need some diagnostic information from you in order to do so.

Please see my post above from February 2nd for instructions. Reply if you have any questions.

Kind regards,

- Carey B.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Feb 27, 2011 Feb 27, 2011

Copy link to clipboard

Copied

LoL  I thought I was going to find a easy fix for this.  I had no idea this issue goes back asd far as it does.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2011 Mar 08, 2011

Copy link to clipboard

Copied

hi, in my case helped:

2go to Pref->Plugs->Allow Extensions to Connect to the Internet

unmark->OK->mark agin

but it solved only for photoshop, if any one know where same setting in illustrator it vould be much appriciated

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 08, 2011 Mar 08, 2011

Copy link to clipboard

Copied

Sorry to say, my friend, that this has been one of the "solutions" on offer

for a long long time. As you note, it is not a complete solution to the

problem. For most of us, it doesn't work even for Photoshop.

Cheers,

Terry Peckham

Mitaka-shi, Shimorenjaku 2-12-23

Mikasa Haim #101

Tokyo, Japan 181-0013

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 21, 2011 Jul 21, 2011

Copy link to clipboard

Copied

This worked for me to! Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2011 Mar 12, 2011

Copy link to clipboard

Copied

I'm having the same problem. All above methods tried without success. But I remember I once succeeded to open Kuler with my CS5 (English) on Windows 7.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 14, 2011 Mar 14, 2011

Copy link to clipboard

Copied

Hi kmc.best!

We believe we have found the solution, but we need a little information from you to confirm it.

Please see my post above from February 2nd for instructions. Reply if you have any questions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2011 Mar 14, 2011

Copy link to clipboard

Copied

Hello Carey, Thanks for your help.

I have scrupulously followed your instructions.  On my system there is no such file (Mac OSX updated to 10.6.6)

Best regards

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2011 Mar 15, 2011

Copy link to clipboard

Copied

Hi, civodul56.

First, open your CS5 application and attempt to use Kuler. This will create the log.

Then, in the Finder, choose Go > Go To Folder, type /tmp, and click Go.

In the Finder window that opens, locate the amt3.log file.

If you do not locate the log file using this method, let me know.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 14, 2011 Mar 14, 2011

Copy link to clipboard

Copied

Well it may be a moot point for me now. My hire decided to do a system cleanup to all of his computers. We're all on login accounts. I don't think any of us have admin privileges. Even my wacom settings profile doesnt have permission to reload.

If he does finally have a proper IT guy/geek then this will be something he can tackle if he so desires. Looks like I'm back to using the website for selections.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2011 Mar 15, 2011

Copy link to clipboard

Copied

Hey DanoDSM,

You should not need administrator access to use the Kuler panel, but in a more locked down environment like that the network connection may be restricted. Best of luck to you.

Let us know if we can help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2011 Apr 11, 2011

Copy link to clipboard

Copied

Now Kuler can't connect to Internet in CS4 too. Earlier, Kuler worked fine in CS4 (even when it does not work in CS5). I think updating Adobe Flash buried my Kuler CS4, because before updating (to v.10,2,154,25) all worked fine (exclude Kuler CS5, which stopped to connecting to Internet long time ago).

So, maybe all problems with Kuler on Mac and Win relate to Adobe Flash (which Kuler is based on)?

UPD: After updating Adobe AIR my Kuler CS4 working again! This is really kind of magic. Here is a new suspect in the case of "Not connected to Internet" - Adobe AIR

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2011 Apr 12, 2011

Copy link to clipboard

Copied

Hi Arxibol.

It's good to hear that you were able to solve it for CS4 by updating Adobe AIR.

Are you still having issues with the Kuler panel in CS5?
If so, see my post above from February 2nd to find out what we need to help you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2011 Apr 13, 2011

Copy link to clipboard

Copied

Hi, Carey Burgess. Yes, Kuler in CS5 still can't connect to Internet. So I must jumping between CS4 and CS5, because CS4 make possible using of Kuler, and CS5 provides necessary tools such as Width Tool or Perspective Tool (I'm using Kuler mainly in Illustrator).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 11, 2011 Apr 11, 2011

Copy link to clipboard

Copied

I am having the same problem with my Kuler panel on photoshop CS5 (W7 64bit).  Not sure what to do at this point but I love having it work and when it doesn't...well my world just seems so dull and colorless! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2011 Apr 12, 2011

Copy link to clipboard

Copied

Hello, AREA Photo + Design. Welcome to the Adobe user-to-user forums!

I would like to help you get this sorted out.

See my post above from February 2nd for details. Reply if you have any questions.

Kind regards,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2011 Nov 12, 2011

Copy link to clipboard

Copied

Think I'm found a root of problem. Kuler can't connect to Internet because lot of Ukrainian ISPs has been blocked after many spammers attacks. This explains the issue with a visit sites which web-adress begins from forums.adobe.com. Maybe, access to Kuler is restricted by Adobe too.

Even If this is explanation of problem, that's right only for Ukraine and maybe for few other countries.

I've posted this reply via Opera Turbo, because I can't access Adobe Forums through simple browsing. I've used check-host.net to check my theory and I've got "403 Forbidden" for forums.adobe.com.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2012 Feb 13, 2012

Copy link to clipboard

Copied

A quick search reveals that this issue has been posted on the net since 2008 and is still unresolved in 2012. Looking for a solution in the Adobe Forums or the entrails of a chicken produces the same results.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 16, 2012 Feb 16, 2012

Copy link to clipboard

Copied

Hi leomarie,

Although the issue has been around for sometime it does get resolved. The solution is different for different people and requires emailing the amt3.log to better understand the cause in each particular case. If you are experiencing the issue as well, please collect the log and email it to the kulersvc@adobe.com so we can better assist you.

-Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2012 Feb 16, 2012

Copy link to clipboard

Copied

You see, David, such responses, polite as they are, make cusomers shy away from Adobe. This is NOT the way you solve issues. You release a PATCH. Universal, that solves the problem for EVERYBODY. Adobe had 4 years to come with one. Their inability to do just that shows indiference or just lack of knowledge. You had enough time to understand the issue, now fix it... that's why we pay money for your stuff, because it includes support for non-pirated copies.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 16, 2012 Feb 16, 2012

Copy link to clipboard

Copied

Razielish,

I understand your sentiment and position. However, this particular issue is not one which affects everyone and unfortunately not something which could be resolved by a patch. Those experiencing the behavior that email their log files in are worked with on a case by case basis to assist in finding a solution. If you are experiencing the issue I would encourage you to do the same.

-Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines