CS5 Mac Kuler - Not connected to the internet

New Here ,
Jul 22, 2010 Jul 22, 2010

Copy link to clipboard

Copied

Hi,

I am having problems using Kuler on my Mac. I have CS5 master collection installed but Kuler just does not work. A colleague has the same suite installed and his Kuler works just fine! We have tried re-installing the suite but to no avail.

We have tried copying my installation on to his machine, as well as copying all preferences. But still it doesn't work!

We are completely stumped and require some assistance.

The machines does have internet access and I also have CS4 installed and Kuler works fine, it seems to be limited to CS5 and just on my machine.

Any ideas on how we can fix this?

Regards,

Rob

*MODERATOR COMMENT* The source of the problem seems to have been identified. See the post by employee Carey Burgess on February 2nd for details:

http://forums.adobe.com/message/3443382#3443382

Views

65.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2010 Jul 26, 2010

Copy link to clipboard

Copied

Are you accessing the internet behind a proxy? Get your IT person to set http://kuler.adobe.com as an exception and that might help, I'm just about to try this

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2010 Jul 26, 2010

Copy link to clipboard

Copied

I have the same problem "not connected" error

... but I am on Windows 7 32bits.

Kuler shows a "not connected" error in its pannels in CS5 programs (AI PS & ID).

The site http://kuler.adobe.com/ works without any problem.

I don't use proxy. It used to work a few days ago when I used it for the last time. But it's not working now. It did not touch anything.

I uninstalled and installed again but no change.

The kuler.swf in "C:\Program Files\Common Files\Adobe\CS5ServiceManager\extensions\KulerPanelBundle" seems to connect since it shows a loading screen and then displays themes "sea wolf, root beer flot, etc." but it cannot be used as it is.

Please give us information to fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 01, 2010 Sep 01, 2010

Copy link to clipboard

Copied

Ben,

Wondering if your problem persists. Today, trying to access Kuler from InDesign CS5, I realized that nothing to do with accessing the "Adobe servers" would work in CS5, though continues to work fine in CS4 (I have both on the same PC, both at work and at home). This means that it has nothing to do with my firewall settings, etc.

I can find very little online. One dialog vaguely mentions problems with "serial verification", but that seems unlikely since, if there was a problem with the serial#, the programs would be announcing it loud and clear, rather than cryptically giving messages that the "Adobe Servers" can not be accessed.

Would appreciate any clues you might have uncovered.

Cheers,

Terry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2010 Sep 22, 2010

Copy link to clipboard

Copied

Same annoying problem I have with Kuler. It was working fine a few days ago and

now nothing. It is saying it is not connected., but I am connected to the internet and have a perfect connection.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 24, 2010 Sep 24, 2010

Copy link to clipboard

Copied

Hi there,

Actually, my problem extends to CS Live as well. I have both CS4 Creative

Suite and CS5 installed. The CS4 versions all connect with no problem, but

CS5 is no go, both for Kuler and for CS Live (message that there is a

problem connecting to Adobe server). I really don't want to re-install CS5,

but that may be the only solution (or not).

Let me know if you find any solution.

Cheers,

Terry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2010 Sep 28, 2010

Copy link to clipboard

Copied

Hi, i too are having simler problems with Kuler, both online at work on a pc running cs3 and at home on a mac running cs4 both online and using air. Its telling me that my loging details are wrong, so went to reset password and loged into adobe using same login details?? changed password same problem! Loged into acrobat same login details no problem and loged into photoshop.com no problems.

On all systems i was able to use kuler a few weeks ago and nothing has changed at my end and by the many responses there have been there is only one possible solution it is something that adobe has done.

Anyway if any of your have a color Monkey there is a nifty bit of softwear that comes with it which will do the same as kuler take any picture and turn it into a swatch which can be exported to any adobe program

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 28, 2010 Sep 28, 2010

Copy link to clipboard

Copied

Has anybody solved this issue yet? I am also not able to connect to the Adobe servers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2010 Sep 29, 2010

Copy link to clipboard

Copied

I think Adobe isn't really supporting Kuler anymore. There's something similar in Illustrator but it doesn't have getting a palette from image

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 29, 2010 Sep 29, 2010

Copy link to clipboard

Copied

If you can't access Kuler from within a CS5 application, then online service access may have been disabled on your computer.

NOTE: This might have been done intentionally by a system administrator or IT department, so if you are in a business or are otherwise using equipment owned/managed by a company, then you may need to ask them for permission before changing this.

This document describes more information about this:

http://go.adobe.com/kb/ts_cpsid_84665_en-us

(Note that this particular plist file can be opened in TextEdit; you do not have a use a specialized property list editor.)

They key thing is that the AdobeOnlineDefault setting has to be 1 or else it's disabled.

HTH

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 29, 2010 Sep 29, 2010

Copy link to clipboard

Copied

Carey, Jenz, Tom...

Thanks for your replies. Kuler is still working because I can access it from

all my CS4 programs; but not from CS5. Same goes for CS Live and Adobe

server in general. Perhaps Adobe is trying to implement something but, if

so, they're being pretty haphazard about it. I've tried every suggestion I

could find on the web, including resetting preferences, going through each

program one-by-one to check for blocks, making sure firewall settings allow

all things Adobe, etc., to no avail. I haven't yet tried reinstalling CS5,

but may try that at some point. If any of you still have CS4 programs on

your PC/Mac, check whether they can connect and let me know. Likewise I will

report anything new that I might find. Onward, into the heart of the

mystery....

Cheers,

Terry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 30, 2010 Sep 30, 2010

Copy link to clipboard

Copied

Hi Everyone,

I finally caved and did a complete reinstall of Creative Suite CS5. This after I spent three weeks with Adobe's support trying to get answers! They were no help at all! I used the uninstaller that comes with the software and afterwards I deleted everything on my Mac that I could find related to Adobe. Now it works! Kuler and all other services using the internet to connect via the software is working again. So it remains a big mystery on what actually went wrong to begin with but the reinstall did it for me. I also have a dozen other smaller bugs that are sorted out after the reinstall so I guess it was the best option for me. I hope this helps you guys too. I know first hand how frustrating this issue is and how Adobe is of no use in helping with this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2010 Oct 04, 2010

Copy link to clipboard

Copied

You see me disappointed and very frustrated. But thats nothing new when you work with Adobe Products.

Since July people are reporting issues with Kuler in CS5 and what happens? Nothing. It seems, that Adobe is still doing nothing. Not that i can't live without Kuler. But it took me 1 hr to check my internet connection and every possible preference in CS5 and search the web for solutions or explanations. In PS CS4, Kuler is still working. In every CS5 App not. So Adobe, could you please be so kind to fix this after 2 month? Or do i expect too much?

Mario

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 05, 2010 Oct 05, 2010

Copy link to clipboard

Copied

@luckynorth and anyone else still facing this problem:

I'd like to help you all get this fixed.

At present, I do not have any issues getting connected to Kuler via any Adobe CS5 application on Mac OS or Windows.

I did before, and it was because I had disabled Internet access to my Adobe applications. Just in case any of you had this same restriction, I posted the fix for this in my reply above.

Everyone, please check that you don't have online access disabled for CS5. In Windows, this is controlled by a registry entry; on Mac OS, it's controlled by a plist file. See this document for details:

http://go.adobe.com/kb/ts_cpsid_84665_en-us

After you have verified that the plist file doesn't exist or is set to a value of 1 on Mac OS, or the registry value is set to 1 on Windows, reboot your computer, and see what happens.

If it's still not working, then reply with the following details:

- What specific operating system you are using.

For Mac OS, include the exact version, like 10.5.8; you can get this by going to Apple > About This Mac.

For Windows, I mean XP, Vista, or Windows 7, any service packs, and also 32-bit or 64-bit. You can get these details by going into System in the Control Panel.

- How you connect to the Internet.

Wired or wireless?

Either way, are you at home, or at work/school (or otherwise connected to some kind of larger network)?

- Have you installed all updates for your CS5 applications?
Open a CS5 application, go to Help > Updates (or Help > Check for updates), let it check for updates, if any are found, install them, if none are found then note that.

We'll get to the bottom of this; we just need to find out what about your computer/configuration that isn't allowing it to connect properly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 05, 2010 Oct 05, 2010

Copy link to clipboard

Copied

Hi Carey,

thanks for your reply! I don't understand why the plist file should change itself or set the value "just like this" to 0, but i checked this. The value is 1, like expected.

The Mac OS X Version is 10.6.4. on a 2.16 MHz Core 2 Duo iMac. All CS5 Apps i'm using (FW, PS, AI and ID) have the latest updates installed. I'm working at home with a DSL connection via Airport. I also disabled the build-in-firewall, with no success for the Kuler connection.

Mario

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 06, 2010 Oct 06, 2010

Copy link to clipboard

Copied

It's good to hear back from you. I just have a few additional questions to help narrow down the cause.

Are you able to sign into CS Live in your CS5 applications? (Go to Window > Extensions > Access CS Live. You'll either see an error, you'll see an option to sign in, or you'll see an option to sign out.) Let me know what you see there.

Does Mini Bridge work properly? In Photoshop, for example, go to Window > Extensions > Mini Bridge.

If you log into a different user account on Mac OS, does Kuler work as expected? If you don't have another account already created, please create a new one so you can test this. If you're not familiar with creating accounts, see this article:

http://docs.info.apple.com/article.html?path=Mac/10.6/en/8235.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 06, 2010 Oct 06, 2010

Copy link to clipboard

Copied

Hi Carey,

i'm not able to sign into CS Live. It displays an error "There is a problem connecting to the adobe servers".

The Mini Bridge is working. Normally i'm not using it, but there are no issues in that 10 min i'm playing with.

I tried a guest account and the admin account. In both accounts Kuler also doesn't work (no connection).

Mario

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 06, 2010 Oct 06, 2010

Copy link to clipboard

Copied

OK, then it sounds like it's a network connectivity issue. Let's check for sure. (Thanks for your patience, by the way.)

Try going to these addresses in your web browser:

https://na1r.services.adobe.com/

https://192.150.3.50/

These are both HTTPS (secure) addresses, so be sure to enter them that way.

The first one should load a blank white page. No errors or anything.

The second one may give a security warning (if so, you don't need to go any further on this one), or it will load a blank page.

Let me know what happens with these. If you get errors, take a note of what the error was.

Also, in the Finder go to /Library/Application Support/Adobe and look for the CS5ServiceManager folder. Get Info on it (CMD+'I' or contrl click > Get Info), and let me know what the Size is as well as how many items there are.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 06, 2010 Oct 06, 2010

Copy link to clipboard

Copied

Ok, lets go on ...

The first address load a blank page. The second reports in Safari, Chrome and Firefox an invalid certificate (screenshots).

The size of the CS5 Service Manager folder is 24.4 MB and the folder contains 780 items.

Mario

Screen shot 2010-10-07 at 06.02.49.png

Screen shot 2010-10-07 at 06.10.52.png

Screen shot 2010-10-07 at 06.11.59.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 06, 2010 Oct 06, 2010

Copy link to clipboard

Copied

Thanks for humoring me.

Doesn't look like it's a connection problem, but the size and number of items for the CS5 Service Manager is less than mine. (I have 858 items, totalling 26.5 MB.)

So, either CS5 Service Manager is just broken, or you don't have the latest update for it. Try downloading the update from here, and then installing it:

http://blogs.adobe.com/csupdates/2010/08/25/cs-live-services-update-for-cs5/

Let me know if there are problems installing the update (which I somewhat expect since you said the Updater reported no updates were available). We can repair the Service Manager if needed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 07, 2010 Oct 07, 2010

Copy link to clipboard

Copied

I've installed the update without any problems. I didn't knew about this update. Now the folder size is 24.5 MB and contains 786 items. Still no Kuler.

In the past i installed all updates manually. When i now run the updater in FW, a error appears (screenshot).

Screen shot 2010-10-07 at 10.07.19.png

The firewall is disabled (for testing)! And i don't know which "internet settings". I don't have problems with my internet connection.

I don't know what else to do ...

Mario

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 07, 2010 Oct 07, 2010

Copy link to clipboard

Copied

Hi Carey,

Been following your progress (or lack thereof) with Mario. Since I am able

to connect just fine (both Kuler and Adobe in general), from all my CS4

programs but not from any CS5 (though I used to be able to). Since I am

experiencing the identical problem on both my work PC and my home PC

(Windows 7), I would guess that this problem must be fairly widespread. I

just installed the CSXS update you recommended. Still can't connect but it

did place two items in the registry that were not previously present. I have

attached 2 screen shots showing the 2 folders and their contents/keys

(CSXS2P Preferences and CSXSP Preferences). You will note that the first

value in both folders is not set, and I have not yet fiddled with it. Any

thoughts/suggestions? What should a "healthy" CS5 registry look like (or

CS4, for that matter)? I might also mention that, although I can connect

from CS4 Photoshop, etc., since I really don't use CS4 anymore I haven't let

the programs update themselves when prompted, guessing that therein may lurk

the cause of the problem I am experiencing with CS5 and not willing to

completely relinquish my Kuler connection (in particular), just yet.

I'll wait a bit longer, but soon may just bite the bullet and re-install

CS5, a solution that has apparently worked for some of us. In any case, many

thanks for your efforts.

Regards,

Terry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 08, 2010 Oct 08, 2010

Copy link to clipboard

Copied

@serotones:

I don't see any screen shots in your message, but here are the default values for the two registry keys you mentioned:

[HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\CSXS2Preferences]
"SmsManifestBaseURL"="http://serviceupdates.adobe.com/CS5/SmsManifest.xml"
"SmsUpdateCheckInterval"="86400"
"LogLevel"="1"

[HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\CSXSPreferences]
"UpdatesAllowed"="1"

You'll note that the "(Default)" values are in fact blank.

There are also simlar keys under HKEY_CURRENT_USER, which should have the same information as is in HKLM, and also some additional entries.

@luckynorth:

The size and number of items in the CS5ServiceManager folder are still not what they should be, so it seems that some files were missing to begin with and the update didn't replace them.


To fix this, please do the following:

  1. Quit all applications.
  2. In the Finder, navigate to /Library/Application Support/Adobe.
  3. Delete the following folders:

    CS5ServiceManager
    APE
    SwitchBoard

  4. Empty the Trash.
  5. Restart the computer.
  6. Run the CS5 installer. (Either from your download or from the DVD.)
  7. Check the box next to one of the Already Installed products, such as Illustrator, and then proceed through the installation.
  8. After the install finishes, install Adobe updates by going to Help > Updates in a CS5 application and then follow the on-screen instructions.

Let me know whether or not that helps with the Kuler issue, and also what the size of the CS5ServiceManager folder ends up being.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 09, 2010 Oct 09, 2010

Copy link to clipboard

Copied

I'll give up ...

I deleted the 3 folders, run the installer and let Fireworks check for updates. It installed a few updates for all applications (Pixel Bender Toolkit, Adobe Media Encoder ...) and now all applications are up-to-date.

Screen shot 2010-10-09 at 14.59.20.png

CS5 Service Manager now has 18 MB and 615 items.

Oh, btw. Kuler is still not connecting. I'll not try anything more, especially i'll not reinstall any CS5 app. Not for Kuler. I don't know why this issue exist. I know that i'm not the only one and that it's not related only to Mac's. And because i'm not forced to use Kuler, i'll let it like this. Maybe someday it's working again.

Many thanks to Carey who really wanna help and cares! Adobe needs more people like you ...

Cheers

Mario

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 09, 2010 Oct 09, 2010

Copy link to clipboard

Copied

Yes,

Many thanks to Carey. It seems after all that a complete re-install is the

only solution *which is pretty much what her last suggestion was). I will do

so in the next day or two and report back.

Regards,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines