CS5 Mac Kuler - Not connected to the internet

New Here ,
Jul 22, 2010 Jul 22, 2010

Copy link to clipboard

Copied

Hi,

I am having problems using Kuler on my Mac. I have CS5 master collection installed but Kuler just does not work. A colleague has the same suite installed and his Kuler works just fine! We have tried re-installing the suite but to no avail.

We have tried copying my installation on to his machine, as well as copying all preferences. But still it doesn't work!

We are completely stumped and require some assistance.

The machines does have internet access and I also have CS4 installed and Kuler works fine, it seems to be limited to CS5 and just on my machine.

Any ideas on how we can fix this?

Regards,

Rob

*MODERATOR COMMENT* The source of the problem seems to have been identified. See the post by employee Carey Burgess on February 2nd for details:

http://forums.adobe.com/message/3443382#3443382

Views

65.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 09, 2010 Oct 09, 2010

Copy link to clipboard

Copied

Okay folks, it's official (at least for me). I did a complete uninstall of

CS5, and then re-installed. Kuler, CS Live work like a charm, didn't even

have to set preferences for connection, etc. However, I have not yet updated

any of the individual components, so therein may lie the rub. I can't see

not updating simply to avoid recurrence of the problem, but if it does occur

again, at least I will know where to start looking. Good luck.

Cheers,

Terry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 09, 2010 Oct 09, 2010

Copy link to clipboard

Copied

Addendum for anyone still checking: Following my complete reinstall of CS5,

with fingers crossed I went ahead and updated all components. It is with a

great sigh of relief that I can report: all is well, am still able to

connect with Kuler and CS Live.

Bye for now...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 14, 2010 Oct 14, 2010

Copy link to clipboard

Copied

It seems, that Adobe has some build-in "Kuler Voodoo". I've a weird story:

I've done some work in PS and tried automatically the Kuler Panel. No connection. After that i go to the Preferences. My external HD was replaced and  i want to add the HD again as a scratch disk. I've done this and saved the Prefs. And then i clicked again the Kuler Button. And it connected!!!!!!! Closing the Kuler Panel. Opening - no connection. Again prefs, go, lets say, to the plug-ins section, check the box for the additional plug-ins folder, uncheck, save. Klick the Kuler Panel- connection. Close the Kuler panel, reopen-no connection.

I've done this several times. Could someone explain what happens here??? Oh, in all other Apps Kuler is still not connecting. The "save the prefs" temporary solution is not working there.

Mario

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 14, 2010 Oct 14, 2010

Copy link to clipboard

Copied

Well, my friend, I would highly recommend that you try completely

uninstalling, then re-installing the entire CS5 suite. My money is on an

Adobe update as original cause, and that though there is undoubtedly a way

to correct without re-installing, at this point (for most of us) it is the

simplest (if inconvenient) solution. What is particularly mysterious to me

is that it is occurring on both platforms (Mac Win), and that it only

affects CS5 not CS4. Who needs puzzle and adventure games when our own

workaday software provides such mysteries, eh?

Good luck.

Terry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 22, 2010 Oct 22, 2010

Copy link to clipboard

Copied

Hi Terry,

thanks for your wishes. And you're right! It seems that a complete de-install and a new install is the only solution.

This week my new beloved 27" iMac arrived. I installed everything Adobe and run all updates and what should i say. Since two days i've permanent Kuler connection. 😉

I don't know what the problem was. But i think that a not so complete deinstall of CS4 (maybe some prefs remains) could be the reason. Anyway. For me it was easy, because on a new machine everything has to be installed and no "pref garbage" is on the disk. But also for existing installations only the complete re-install brings the Kuler back.

Cheers

Mario

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 22, 2010 Oct 22, 2010

Copy link to clipboard

Copied

Mario-san,

Glad to hear that you're sorted. As an added bonus, once I re-installed, I

was finally able to install InCopy, which for some reason I had never before

been able to accomplish. As for Adobe itself, while poor customer service,

etc. is always annoying, far more disturbing is the lack of competence

displayed by the company who (however gently) has a large part of the design

community, as well as a good portion of the broader business community, by

the balls (so to speak).

Anyway, best of luck...here's hoping you stay connected.

Regards,

Terry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2011 Jan 14, 2011

Copy link to clipboard

Copied

Hey Dano,
Your suggestion of 25 October worked!
Clicking and unclicking the Additional Plug-Ins Folder box in Preferences magically connected Kuler.  And you're right… it's a one time fix.
I don't user Kuler that often so taking that extra step is no problem.
Thanks for the tip.
c

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2011 Jan 14, 2011

Copy link to clipboard

Copied

Amazing... I can confirm it worked for PS CS5 (only for one launch though). However, I didn't manage to unfreeze Kuler for Illustrator, where I need it most, it still does not connect, and the trick with Additional Plug-ins Folder does not work. CS Live still does not connect (only CS Review does...).

As you can see this is terribly messed up... so again:

Adobe, get your sh*t together...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2011 Jan 14, 2011

Copy link to clipboard

Copied

I'm glad the one-off workaround is satisfactory for you. I can't take credit for it - I was just repeating some previously mentioned info by smarter folks than me.

However, to any mods/employees reading: the network connectivity, permissions, etc. is NOT an issue for me and we can see in previous posts for others, either.

So, we're back to square one and I don't believe it's accurate to let this be listed as possibly answered when we all have 100% failure still after previous solutions and a couple thousand page views from others who may be experiencing this.

I'm not angry - I just don't want this to be dropped because the folks who are more skilled than I are running out of momentum on this. Kuler and CS5 are both Adobe products/services... I think Adobe is in the best position to solve this.

I'd be happy to keep troubleshooting - but after previous experiences and reading from others I think I'll have to decline a re-install test. So, if there's anything else I can test against it'd be my pleasure to try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 14, 2011 Jan 14, 2011

Copy link to clipboard

Copied

Hey folks...

While always glad to learn that a fellow flounderer has found even a brief

respite, I'll have to second the comment that, as anyone who has been

following this epic quest from its early beginnings will recall, this "fix"

was proposed and quickly recognized as a limited solution for a lucky few.

Sorry about that, but here's hoping it continues to work for some folks.

Cheers,

Terry Peckham

Mitaka-shi, Shimorenjaku 2-12-23

Mikasa Haim #101

Tokyo, Japan 181-0013

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 29, 2012 Mar 29, 2012

Copy link to clipboard

Copied

Hi Dano,

Have you tried pinging this and check whether your Mac is able to reach Kuler servers or not:

Launch the terminal app within Mac and type this command: ping kuler.adobe.com -t

You should see the following messages to confirm that you Mac is able to reach Kuler server:

Pinging kuler.adobe.com [76.74.170.30] with 32 bytes of data:

Reply from 76.74.170.30: bytes=32 time=273ms TTL=234

Reply from 76.74.170.30: bytes=32 time=273ms TTL=234

Reply from 76.74.170.30: bytes=32 time=275ms TTL=234

Kuler server address is 76.74.170.30 .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2012 Mar 30, 2012

Copy link to clipboard

Copied

I'm still wonder why my Illustrator CS4 is working with Kuler fine, but CS5 Kuler can't connect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 06, 2012 Apr 06, 2012

Copy link to clipboard

Copied

Please send your amt3.log to kulersvc@adobe.com and we can investigate to better understand the cause in your case.

-Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2012 Nov 04, 2012

Copy link to clipboard

Copied

I also having problems connecting to Kuler, Firewall is completely turn off, connected to the Internet, speed is very good, using CS 5 illustrator, what the next step?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2012 Nov 05, 2012

Copy link to clipboard

Copied

Here is no 'next step'. Kuler haven't solutions for this problem. After reinstalling OS (now I'm Win 7 user) and few months of stable work, Kuler can't connect to Internet AGAIN! Of course, you can send amt3.log but I'm not sure that Kuler Team working on the problem (see the last reply from the Kuler Support). I have my own surmise about this crime: Adobe blocking some range of IP-adresses (including large amount of East European IPs). Why they blocking? To prevent or to stop server attack from Ukraine, for example.

So, if I'm right, no one can help us. If I'm not right, the question is still open.

P.S. My guess explains lack of Internet Connection for Ukraine and maybe for some 'hacker'-active countries only.

To CatWillHunt: It's not firewall or connection speed. It's completely Adobe problem. Completely!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2013 Jan 12, 2013

Copy link to clipboard

Copied

I in the US. Everything is fine with internet connection. Kuler connects in other versions of Illustrator/Photoshop, but not CS5. Is there a fix/update yet?

Is this being worked on? Can we please have Kuler working again?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2013 Jan 13, 2013

Copy link to clipboard

Copied

Hello, LineLinesLines3. I've noticed that Kuler stop working (connecting to Internet) after installing latest version of Adobe Flash. (It's related to Windows 7 x64, not a Mac)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2013 Jan 13, 2013

Copy link to clipboard

Copied

I am on a Mac running Mountain Lion. Kuler for CS5, in Illustrator, has not worked for a long time. I would like to have a fix for this.

Is there some fix in the works?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2013 Jan 13, 2013

Copy link to clipboard

Copied

We could never get this to work in CS5. Actually, only the upgrade to CS6 made Kuler work out correctly again. I know this is not really helping you, I've been through this myself, but in case you ever decide to upgrade, at least you'll know this problem is fixed...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2013 Jan 13, 2013

Copy link to clipboard

Copied

I appreciate your sincerity for sure. Upgrading not being much of an option, I think Adobe could release some type of fix and get Kuler up an running in CS5 in respect to those who paid a large sum of money for it. Am I wrong to desire that this feature be operational?

Is a fix like this really difficult to implement?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2013 Mar 27, 2013

Copy link to clipboard

Copied

Hi all,

I got the same problem here (Kuller extension not connected to the internet, and i use Photoshop CS5), and it has been solved by Unchecking "Allow extensions to connect to the internet" then Checking it again in Preferences ( Ctrl +K ) > Plug-ins . Magically, i can use my Kuller fine. But when you close PS then reopen it, u need to do that "Unchecking and Checking" again to make Kuller work!

I hope this will help you! And sorry for my bad English.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2013 Mar 28, 2013

Copy link to clipboard

Copied

LATEST

Thanks you, tuannguyen1811

We know about this "magic". it's looks like workaround, but not fix the problem once and forever. Moreover, it's not solve Kuler problem in Illustrator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2010 Oct 24, 2010

Copy link to clipboard

Copied

Oddly, this worked for me as was suggested earlier...

I went to Preferences, Plug-Ins, clicked and unclicked the additional plug-ins folder then OKAY.

I tried another search in the Kuler panel and voila... it turned black, ran the circular animating status wheel, and came back with the results of my search.

This was on Snow Leopard Mac, CS5 Photoshop - I haven't tried any other app in the suite but I only use it in PS.

Strange workaround and obviously I hope something more permanent can be found but giving it that preference "kick" to reset it seemed to work.

EDIT TO ADD: I should note that this is as temporary as it gets for a workaround - as soon as you close the Kuler panel it's back to a connection failure and you have to repeat the above again. Same goes for restarting Photoshop in general. So, if you have a work session that can be a long one - leave the Kuler panel open the whole time.

Lastly, I'm not in a lab or office environment - my IT department is me and I haven't made any permissions changes for plug-in connections. I also can't imagine re-installing to get this working. It seems from other posts since CS4 this is an Adobe issue.

Message was edited by: DanoDSM

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 26, 2010 Oct 26, 2010

Copy link to clipboard

Copied

Hey, Dano...

Thanks for your suggestion. This was actually one of the early proposed

solutions tried by myself, Mario and, I assume, countless others, to no

avail. That it worked for you, only highlights the mystery, as does the fact

that the problem was cross-platform. I won't be surprised if it pops up

again, but for now all is right with the world (well, Planet Adobe

anyway).....

Cheers,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

Good morning, Seretones,

Thanks for the reply. So, after the time you've spent on this are you saying that the re-install is the only option that ultimately works/lasts? (Barring Adobe actually fixing it themselves)?

I love Kuler and love it even more with its CS5 integration but re-installing... that's a task I'd rather not do unless it's a last resort.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines