• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bugs na edição

New Here ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Estou com um problema ao editar minhas imagens, está a aparecer sempre uma borda fina escura no canto superior e na lateral esquerda. E quando vou fazer o aprimoramento da imagem, o programa corta minha imagem e dá zoom e, não consigo editar as imagens que tenho de editar. 

Views

163

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

Hi @Laryssa,

 

Welcome to the Adobe Express Community!!

 

Is this happening with all the projects you work on, or is it just with this specific one? Would it be possible for you to share a screen recording of the issue you're having with the workflow you followed? It would provide us with a better understanding.

 

Meanwhile, try duplicating that project and working on the new one. You can also try working on different browsers and their private/incognito modes to see if it makes a difference.

 

Thanks,

Amitej

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2023 Apr 26, 2023

Copy link to clipboard

Copied

Thanks for the reply,
At the moment I can not record the screen, but I took these prints:

The border that appears in the project while I'm working Captura de Ecrã (2).png

And after I download the project

 

My project-1 (1).jpg

When I go to do the image enhancement, the bug that occurs is this:

Before selecting the "enhancement" option

Capturar 411.PNG

And after selecting the "enhancement" option Capturar 412.PNG

Yes, the bug is happening in every project.

The browser I was using was Chrome and the Abobe Express application, I tried to use other browsers and the problems persisted.

Grateful for the attention,

Laryssa Silva

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2023 Jun 02, 2023

Copy link to clipboard

Copied

LATEST

O meu está assim tbm, e estou tendo dificuldade de trabalhar no app, estou esperimentando o teste grátis, porém achei que o app funcionaria bem, então isso interfere no caso de eu querer o plano mensal 

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines