• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Can't download video project in Abode Express

New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

I can't dowload my videoporject in Abode Express - it goes to the download screen, when the red line gets to the end, saying preparing file - it then disappaears and the following message is in the bottom lefthand corner.

 

waiting ans.oobesaas.abode.com

 

I have made a copy - still the same error

I have created a brand new file - still can't dowload

Have cleared cache.

Have tried again today and this time I have the following message in bottom lefthand corner

 

waiting privacy portal.onetrust.com

 

It then hangs the whole app.  I have created it on desktop and it hasn't sync to my phone app so can't try it from there either. Please can you help.

Thanks

 

Views

3.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 24, 2022 Jun 24, 2022

Hi Louise,

 

Sorry to hear about your difficulties. I tested one of my video projects and was able to download successfully. I'm not aware of any current issues with the service https://status.adobe.com/cloud/creative_cloud#/

A few other things to test which might help:

 

Hope that helps,

- Dave

Votes

Translate

Translate
Adobe Employee ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Hi Louise,

 

Sorry to hear about your difficulties. I tested one of my video projects and was able to download successfully. I'm not aware of any current issues with the service https://status.adobe.com/cloud/creative_cloud#/

A few other things to test which might help:

 

Hope that helps,

- Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

I had the same issue - using incognito window in chrome fixed it.

v

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

Dear Adobe Team,

I am not sure whether I have the same issue or a different one.  When I try to share my video and create a link, I do get a link but I get an error message when i try to run the video: "Sorry we couldn't load this video".  I tried duplicating the project so that I would get a new link, but I still run into the same issue then.

 

I followed the advice by trying Chrome Incognito and I still have the same problem.  Opening in Edge however does not cause an issue.  My question is now, how do I get to work this in Chrome again? As I am sharing the project with colleagues who all work in Chrome?  

 

I deleted cookies and erased history... that did not solve it either.


Thanks for your response,

Veronique 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 05, 2022 Sep 05, 2022

Copy link to clipboard

Copied

Hi @Veronique S. 

 

Sorry for the trouble. Does this happen with just one video? Did you try working on any other video? Since it works fine on Edge, did you try resetting your browser? If this worked fine in one browser, then the issue can't be with the video. It is the browser. You can get back to Chrome as shown below. Just click on "close incognito," and you will return to the normal version of Chrome. 

Manmeet2016_0-1662382837771.png

Thanks 

Manmeet

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2023 Oct 10, 2023

Copy link to clipboard

Copied

I tried all of this and I still can't download my video file.

Is there anything else I can try?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2024 Jan 12, 2024

Copy link to clipboard

Copied

None of these solutions are working for me. Could my file be too big?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2024 Jan 12, 2024

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2024 Jan 13, 2024

Copy link to clipboard

Copied

I just saw there is an undocumented picture limit in the program. At around 200 pictures. So I assume I should split my video into separate parts. Correct?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 13, 2024 Jan 13, 2024

Copy link to clipboard

Copied

Yes, too many assets within one page is one case where this failure can occur. Worth a shot, but if that doesn't work, please do share the file as I requested.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

Hi Dave

 

Thanks for coming back so quick - incognito in chrome worked.

 

Lou

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

LATEST

Another solution could be:
if you use a custom font (not on stack list), it could be related to that font-related download error. Selecting a different stack font could fix the incompatibility related download error.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines