• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to add photos to a project

New Here ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

I used to be able to upload and add photos to projects on creative cloud express but recently I've been unable to add photos and use them in projects with the process being halted indefinitely whenever I click "Add your image" or any other alternative to adding an image (screenshot related) . So far I've tried logging in and out of the browser, trying other browsers, trying to see if it was possible to add photos on other projects, trying other devices ALTOGETHER, and all of them have had this same exact issue.

Views

724

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 25, 2022 Apr 25, 2022

Copy link to clipboard

Copied

Hi Christian, 

 

Sorry for the trouble. I hope this will help. Clearing browser cache and then logging in using a new "Incognito" (Chrome), "Private" (Safari), or a similar window. Projects should be available usually afterward. You can try reinstalling the app, signing out of the app, and then signing back in. Try checking these things and report back with any observations. Thanks for your patience in resolving this problem.

 

Thanks

Manmeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2023 Feb 01, 2023

Copy link to clipboard

Copied

LATEST

I'm having the same issue with my mobile app and my laptop. On my iphone when i select the photo to add the app just "glitches" and nothing is added.  On my laptop there is a just a white box where the photo should be when my project is downloaded.  I've reinstalled my app, cleared browser history... did you ever find a successful solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines