Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe Fonts

New Here ,
Mar 20, 2020 Mar 20, 2020

Copy link to clipboard

Copied

Bonjour, mes polices Adobe sont activés cependant elles n'apparaissent pas dans illustrator. Ma fenêtre Adobe fonts (sur l'app) ne s'affiche pas : elle est en perpetuelle chargement pourtant j'ai de la connexion. Savez-vous comment solutionner se problème ? Merci d'avance 

 

SOlutionPBL.jpg

TOPICS
Activation, Cloud storage web assets, Creative Cloud, Installation

Views

235

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 21, 2020 Mar 21, 2020

Copy link to clipboard

Copied

  1. Click on your avatar (top, right corner) in Creative Cloud Desktop App.
  2. Sign-out of your account.
  3. Close all apps.
  4. Re-start your computer.
  5. Open Creative Cloud desktop app and sign-in with your paid ID and password.
  6. Post back if you need more help.
Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

LATEST

Hi, I have a similar problem. Fonts are not appearing (they seem to be eternally charging) evrywhere: CC app, Adobe Portfolio (see permanent error message and I can't change any font) , Adobe fonts Broweser page on adobe website, apps like photoshop (same message of user Pauline above). 

Note: My account was previousely linked with a card that stopped working (a photography contest gave me 1 year subsription as gift, one year later Adobe tried to take another payment from that card that is not mine. Plan was stuck in deactivation mode for months.

 

Now I have paid for a new plan, one year Photography Plan, but the fonts issue remains.

 

I have tried as you suggest but it's not working.

Schermata 2020-03-14 alle 20.05.55.pngSchermata 2020-03-21 alle 15.39.02.pngSchermata 2020-03-19 alle 10.41.02.pngSchermata 2020-03-21 alle 15.39.09.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines