Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Fonts disappear every time I open Indesign

New Here ,
Dec 07, 2018 Dec 07, 2018

Copy link to clipboard

Copied

Every time I close and reopen my InDesign file, all of the used fonts go missing and require being replaced. But all the fonts are shown as active in my Creative Cloud desktop app, so I don't know why they would go missing. Sometimes the fonts will automatically repopulate, but most times not. I have tried enabling and then disabling Typekit syncs, and it either doesn't work at all, or i see the fonts correct but then Indesign crashes and closes and then it's back to square one. I have no idea how to fix this issue, prevent it from happening EVERY TIME i reopen the document, or to even be able to find the fonts that are ​available on the computer.

Views

2.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Aug 03, 2021 Aug 03, 2021
Hi there! I had the same problem and just found the solution. I had activated the font roboto via creative cloud but apparently I already had it installed. Because an installation is done via windows and by Adobe they try to overwrite each other. If you deactivate the adobe font it will stop deactivating your font. Hope this helps 

Likes

Translate

Translate
Adobe Employee ,
Dec 10, 2018 Dec 10, 2018

Copy link to clipboard

Copied

Hi brianas26788544,

I'm sorry you ran into trouble here. I would take a look at our font activation troubleshooting document: https://helpx.adobe.com/fonts/kb/troubleshoot-font-activation.html

There are a few steps there that usually solve these issues. If those steps don't help, there are instructions at the end of that document for sending us some diagnostic information so we can dive in further. You can email these diagnostics to the email mentioned in that document.

Cheers,

Benjamin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

This is a nonsense answer and has nothing to do with the question. Why are you guys always turning the answer to make the user look unable to use your software?This is a serious glitch in your software and you should be at least reasonable enough to acknowledge itI am having the same problem, where font will simply disappear or keep saying FONTS UNAVAILABLE while they are right there in the FONTS folder attached to the project...If ever I find anything close enough that can handle my clients InDd files, I'm the first to leave... what a shame the Adobe bought out all the good companies and is providing us now with a bunch of bugs

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

Hi Marina.

  It is frustrating. I have wasted hours trying to figure this out many times. One moment you have the fonts, the next you don't.  I just found and tried this... it worked for me this time. Not right away though. A few minutes after I did it suenly my fonts returned. I went from 26 erros to 0 instantly.

Good luck

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

It seems all I needed to do was to log back in to the Creative Cloud app when this happened to me because I had been logged out for some reason! Why the 'experts' can't just tell you this instead of going off on some complicated spiel about software I don't know...hope you sorted it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Hi there!

 

I had the same problem and just found the solution.
I had activated the font roboto via creative cloud but apparently I already had it installed.
Because an installation is done via windows and by Adobe they try to overwrite each other.
If you deactivate the adobe font it will stop deactivating your font.

 

Hope this helps 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

LATEST

Glad to hear you're able to resolve the issue and thanks for sharing the solution that worked for you. Please let us know if you need further assistance.

 

We would be happy to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines