Syncing of Fonts I've Added to Adobe Creative Cloud has recently stopped working

Engaged ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

Issue:

Fonts I've added to Creative Cloud no longer sync to the app.

 

Things I've Tried:

  • Logging out and back into Creative Cloud
  • Running the Creative Cloud cleaner tool from Adobe and cleaning everything
  • Full uninstall of all Creative Cloud apps, then reinstall
  • Clearing Windows font cache
  • Updating to the latest version of Windows 10
  • Ensuring Creative Cloud is up to date to the latest version

 

I've restarted between all steps.

 

After reinstalling or logging out and back in, font-syncing works, but following a restart, it stops working. This was working fine for me as of a few weeks ago. I see many other posts currently on this forum regarding similar issues.

Views

247

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

Here's a screen-recording illustrating some of this issue in After Effects: https://www.loom.com/share/d66a7666129e4d5db016b6d88d29d095

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

Hi spencer_discipler,

 

Sorry for the delay in response. Would you mind telling us if it's happening with a specific Adobe app or all application?

 

We'll try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

Np. I can confirm it's happening in: AE, Premiere, Photoshop, Illustrator

 

This seems to be a more widespread issue with others posting on here with the same problem and that it's happened with a recent update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

Sorry I replied from another account. That was me confirming the apps

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

Hi Spencer,

 

The Fonts team is actively investigating your issue. Unfortunately I don't think I'll have an update for you before the weekend, but I will be sure to let you know when I have more information.

 

Best regards,

Molly @ Adobe Fonts

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Would you mind posting your Adobe ID? Or if you prefer to message me here or DM on Twitter @AdobeFonts, that works too.

 

It would also help if you can gather your computer's recent CoreSync logs and attach them here. You can use our log collector tool to do this quickly: https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html

 

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Adobe ID is spencer at wyldfyre dot tv

Logs were collected and uploaded

"Dear User,

The following file has been uploaded on Adobe LogCollector Portal:

File: AdobeLogs_20210929_022940_268-win.zip

Please use the above filename as a reference when contacting Adobe Customer Care.

Thank you,

The Log Collector Tool team"

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Thank you! I'll update again when our engineering team has had a look.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Hi Molly,

 

I just tested with the latest updates of CC following a full clean uninstall using the Adobe Cleaner tool. Added fonts are still not showing up unfortunately. Any updates on your end?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Hi Spencer,

Apologies for the delay. I believe the assigned engineer was on paternity leave. He asks–

 

> Can they check they have the correct permissions on this folder:

<user>/Library/Application Support/Adobe/.User Owned Fonts/

> If there are any fonts in this directory on their machine, can they first log out of CCD, close the application entirely, clear the folder of any fonts/files in this directory, and then re-log in to CCD and see if the issue persists?

 

If the issue persists, he's offered to have a debug pairing session with you in which they provide a customized build with more enhanced logging tools.

Please let me know!

–Molly

(for my records, this is re: FONTS-5945)

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Hi Molly,

 

This is happening on a Windows machine which is shown in the original screencast I sent. I've since also tested on a new Mac Mini M1, same issue. And I've also tested with a new Adobe CC account on the Windows machine, same issue. And I've tested on another Windows machine, same issue there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Can you confirm you tried the troubleshooting steps I outlined?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Hi Molly,

 

Those steps were specific to Mac as that folder is only created in that OS, so for the Windows machines that this post was initially about, it isn't possible. I recently found that the Mac Mini M1 I just purchased exhibits the same issues, so I followed the steps on that machine and here are the results:

  • Check permissions: my user account has read and write
  • Are there fonts in the folder: yes, both fonts I have added appear in this folder
  • Log out, close the application, clear the folder: the fonts are deleted when I log out so I did not need to delete them
  • Re-log in to CCD: the fonts reappear in the folder and work correctly in CC apps... until I restart the computer and then even though they are still in the folder, they do not appear in CC apps.

This is the issue that I documented in my first post. Logging out of CCD and back in restores the fonts in the CC apps, but then after restarting the computer they are gone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

I should add that for now I'll just log out and then log in following every restart. It's not that bad and only adds a minute to my workflow. Hopefully a fix can be found though! I appreciate your support and for having someone look into this 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

This happens to me too. (mostly in Indesign) This font program really sucks. And my patience ends here.

I have paid days to figure out what happens and when. Without success.

Do I have to buy a real programe to make it works. It would have been nice if the programs I pay for works.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 04, 2021 Dec 04, 2021

Copy link to clipboard

Copied

Hi Adobe team, any updates on this issue @Molly Doane @HARSHIKA_VERMA ? It's been broken for a few months so far. Is it working for other people? As I've mentioned in this thread, I have two different Adobe CC subscriptions installed on 4 different computers (some Mac, some Windows), and font activation doesn't work on any of them. I've seen other people post about this issue, so I'm wondering how widespread this is. Is the engineer still working on this issue? Can I get in direct touch with them?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2021 Dec 05, 2021

Copy link to clipboard

Copied

LATEST

I am replying to confirm that we are having the same problem. I have a half-dozen CC subscriptions in my group and most of our users are upgrading their laptops, which puts us in a very tight situation. We really need guidance on when this will be fixed, or we'll be forced into other solutions for fonts. Unfortunately, I have about 20 years of documents filled with Myriad Pro and Caslon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines