The font Open Sans cannot be activated

Community Beginner ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

I have a new MacBook Pro which runs on Monteray 12.0.1 and I am unable to active the font Open Sans. Have tried de-activating and then activating again with no success.

Views

106

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Hi Michael,

 

Thanks for reaching out. We would like to confirm if this is happening with Open sans or if this is happening with all Adobe Fonts when trying to activate.

 

 

We will try our best to help.

 

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

Hi Harshika,

Thanks for getting back to me. I have only noticed this problem with Open Sans and one version of Calibri - Calibri light italic. The other fonts seem to work fine. When I go to the page on Creative Cloud where I can see both activated and inactivated fonts, the page never loads properly, the “wheel” just keep spinning. Don’t know if this is related to my problem, but thought I should mention it.
 
Looking forward to your help on this. 
 
Best regards,
Michael

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

This is how the page looks when I try to look at my active fonts.

Skärmavbild 2021-11-16 kl. 11.26.01.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

Hi michaelv20681356 ,

 

Thanks for sharing the screenshot. Could you please try the steps in this article: https://helpx.adobe.com/fonts/kb/troubleshoot-font-activation.html and let us know if that helps?

 

Thanks.

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

Problem solved! Thank you sooooo much!

// Michael

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

LATEST

Awesome. Glad to hear you are back on track.

 

Please feel free to reach out to us in the future for any query related to Adobe fonts.

 

We would be happy to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines