CC 2017 Media Encoder Won't open

Community Beginner ,
Nov 03, 2016 Nov 03, 2016

Copy link to clipboard

Copied

Media encoder won't open, it says "Adobe Media Encoder has encountered an unexpected error and cannot continue"

Please I need to resolve this issue ASAP! thanks! 

I already uninstalled and re-installed, I am working with a MacPro and Mac OSierra

Screen Shot 2016-11-03 at 10.57.01.png

Views

31.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Nov 03, 2016 Nov 03, 2016

Hi there

I had the EXACT SAME THING but seem to have solved it.  I moved the Presets and Logs folders to a safe place (from Documents > Adobe > AME > 11.0)

I then uninstalled AME, re-installed, then moved the Presets and Logs folders back to the above path.  Simple.

Hope it works for you.

Cheers

Likes

Translate

Translate
New Here ,
Dec 12, 2016 Dec 12, 2016

Copy link to clipboard

Copied

Got it figured out. I forgot mac's do not know how remove software, I had to use the Adobe remove tool, then install. it is working now.

Use the Creative Cloud Cleaner Tool to solve installation problems

JMW

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2016 Dec 13, 2016

Copy link to clipboard

Copied

I had to uninstall and reinstall my creative cloud desktop app and now it won't even install Media Encoder...  I hit install and it jumps from 1% to 99% and returns to the "apps you can install" section of the drop down menu.

Any ideas as to why that won't work?  It's all CC 2017 and I'm running OS Sierra

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2017 Jan 08, 2017

Copy link to clipboard

Copied

I had roughly the same problem but a little worst....I had no error message, it simply didn't work: double click on the icon and nothing happened. But with the answer of colint88464326 it worked!!

thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2017 Mar 28, 2017

Copy link to clipboard

Copied

I actually couldnt be bothered looking for the preset and log folders, and just held shift when I clicked to open, and its running fine now, no issues outside losing a queue of 16 videos due to export

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2017 May 08, 2017

Copy link to clipboard

Copied

i'm testing ta trial version  it won't even launch and i refuse to use something that will not work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2017 May 18, 2017

Copy link to clipboard

Copied

none of this helped trial period is over i removed to from my system and will not be purchasing this product

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2017 Aug 24, 2017

Copy link to clipboard

Copied

Had to uninstall, reinstall and restart in addition to killing preferences. Eventually came good for me, cheers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2017 Sep 27, 2017

Copy link to clipboard

Copied

thank you so much

best

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 26, 2017 Dec 26, 2017

Copy link to clipboard

Copied

2018 same problem - None of the suggested fixes work. Adobe Please address and fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2018 Feb 23, 2018

Copy link to clipboard

Copied

Yeah AME won't open for me. Worked just fine yesterday. Did nothing different and today... no dice.  I updated AME (cc v12) and updated my OS High Sierra 10.13.3

So when I try to open it I get this message

Screen Shot 2018-02-23 at 10.11.16 AM.png

Need help!  Have video that I have to encode.

Cliff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

I'll chime in that I've also tried all fixes listed above and I still have the same error. I'll update if I find anything that works.

Here's what I've tried:

• move app logs and presets out of Adobe folder
• move entire Adobe folder out of Documents
• hold shift on startup to clear preferences
• multiple uninstall/reinstall attempts for the app
• Adobe Creative Cloud Cleaner to clean and remove all of Creative Cloud
• reinstall Creative Cloud

The error still persists!

Screen Shot 2018-04-10 at 12.49.29 PM.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

I am having the same EXACT problems.  Started happening today after updating AME.  I tried every fix on your list as well and nothing.  Please let me know if figure out a solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

Here is how to fix the issue for AME and PPro 12.1:

  • Click Go To Folder in the Go menu items (CMD+SHIFT+G).

  • Type "~/Library"  in the pop-up dialog and click GO. This step takes you to "[User] Library".

  • For Premiere Pro, go to Caches/Adobe/Premiere Pro/12.0

    For Adobe Media Encoder, go to Caches/Adobe/Adobe Media Encoder/12.0.
  • Delete the Typesupport folders for Premiere Pro and Adobe Media Encoder.

  • Launch Premiere Pro or Adobe Media Encoder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2018 Apr 13, 2018

Copy link to clipboard

Copied

After trying everything else in this thread, this was the only thing that worked, and only took a few seconds to do! This needs to be pinned to the top of this thread!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2018 May 23, 2018

Copy link to clipboard

Copied

Oh man, I'm still getting this error.Screen Shot 2018-05-24 at 11.12.38 am.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2018 May 23, 2018

Copy link to clipboard

Copied

LATEST

Fixed.  I allowed all permissions on the 12.0 folder

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines