Critical crashing, freezing, and failing. Won't export anything.

Community Beginner ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Hi all, I've come to you in a time of dire need. I've picked this forum because the problem has manifested itself most in Media Encoder, although I suspect it might be a larger scale issue.

 

I've been having issues exporting anything from media encoder, or premiere. Here's what I know: 

-It started with issues processing wipe & dissolve transitions between AE comps. Gave me error code -1609629695. 

-It's expanded to freezing about 10 seconds into exporting any video

-It seemed to come out of nowhere about 3 days ago

-I've exported the same projects in the past, but now can't 

-Often premiere crashes when selecting the problematic transitions

-The issue(s) does not go away when removing transitions

-Media Encoder sometimes fails render and gives error, and sometimes just freezes

-Sometimes my entire screen will go black, mouse goes unresponsive, and all software crashes after screen comes on again

-The video I've had most problems with is a premiere timeline with some animated AE compositions animating illustrator layers. Project has exported fine in the past. 

-When force quitting tasks in Task Manager, it often fails to force stop app until I restart. 

 

Here's the things that I've tried:

-Restarted computer

-Updated CC, intel drivers, windows, GPU driver

-Reinstalled GPU drivers

-Tried rolling back GPU drivers (Quadro Experience gives me an error)

-Reset preferences in AE & PR

-Reinstalled Adobe suite (Keeping no preferences)

-Cleared cache (Manually)

-Exported on a different machine (Seems to work)

-Toggling between CUDA, OpenCL, and Software encoding (no luck)

 

I'm starting to think it's a faulty GPU, but windows tells me it's running at good temps and utilization is still a 100%. Here's the specs:

 

Windows 10 64-bit

Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz 3.19 GHz

32GB ram

Quadro P1000

250GB ssd (Windows, Adobe CC)

1TB HDD

NAS external system (~21 usable TB, gigabit speeds, where project and footage is stored.)

External devices & excessories:

Wacom drawing tablet

Logitech speakers

Blue Mic

4k60hz monitor

 

Thank you anyone & everyone for helping me figure this out. 

-Jon

TOPICS
Crash , Dynamic link , Error or problem , Export or render , Freeze or hang , Hardware or GPU

Views

233

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 26, 2021 Jan 26, 2021

Solved!! Went to Nvidia control panel -- Manage 3d settings -- and changed the 3d preset to 3d app visual simulation.

Also got a new SSD purely dedicated to cache. Unsure which fixed it, but try both!

Likes

Translate

Translate
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

I have the same problem with Nvidia RTX 2060...

the same with Nvidia RTX 2080 Ti...

When I disable CUDA or OpelGL, all is good.

 

Also I have

Windows 10 64-bit

Intel i7-8700 CPU @ 3.20GHz

64GB ram

500GB M.2

1TB HDD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Solved!! Went to Nvidia control panel -- Manage 3d settings -- and changed the 3d preset to 3d app visual simulation.

Also got a new SSD purely dedicated to cache. Unsure which fixed it, but try both!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Thank you! I have already SSD for cache.

I actually update the new nvidia drivers (new version uploaded two hours ago) and all works well. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

LATEST

what can i do with mac? ame2019 always stop encodering at the begin of my project

 

looking forward your reply ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines