MEDIA ENCODER STUCK AT CONNECTING TO PROJECT (Composition not importing (preview not available)

Community Beginner ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

i'm using media encoder and after effects for about 4 months and it's working well but sometimes it has problems but all of them were solved. The thing is that lately I tried to export my composition from ae to ame it worked for a while then it got stuck at the middle then i tried to restart it again then It got stuck at CONNECTING TO PROJECT. It was really annoying because I tried my best to edit something for TWO DAYS then it just became like that.... Please help me i highly appreciate your helps ty

TOPICS
Dynamic link , Error or problem , Export or render , Import , Performance

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

Hi there,

 

We appreciate you writing in. Could you specify the version of AE and AME that you're using? 

I found an article related to this issue. Check it out: https://helpx.adobe.com/after-effects/kb/after-effects-composition-export-error.html

Let me know if it helps.

 

Regards,

Shivangi

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

After Effects CC 2020

Adobe Media Encoder CC 2020

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

It happens again to me right now

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

This happens to me all the time too. Same version as you. I have to restart my computer to make it work again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Soooooo very frustrating. I know AME worked for me in the past but today it's a hunk a junk! All it does is hang at Connecting to Project....FOREVER. I have no idea what to do.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

LATEST

Having the same issue, most of the time my comp is not even showing up in Media Encoder, when I add the comp to queue.

Adobe, can you explain to me again, not just why I need TWO programs to be able to choose my export bitrate, but I'm also paying 60€ a month for the software to just not work? 

This issue seems to have been around for over 3 years now and its still not fixed. 
I'm about to lose my mind here 

I JUST WANT TO EXPORT A VIDEO COME ON 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines