Font Issue

New Here ,
Sep 30, 2020 Sep 30, 2020

Copy link to clipboard

Copied

Why the lower case "f" and "i" joint together.
I'm using "Gilroy Font" and "Sofia Pro"

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 30, 2020 Sep 30, 2020
Those are called ligatures, and some fonts have those specially designed characters. It's not a problem at all, it's how the font was designed. Not all fonts have them, but some well designed fonts do.

Likes

Translate

Translate
New Here ,
Sep 30, 2020 Sep 30, 2020

Copy link to clipboard

Copied

font issue.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 30, 2020 Sep 30, 2020

Copy link to clipboard

Copied

Those are called ligatures, and some fonts have those specially designed characters. It's not a problem at all, it's how the font was designed. Not all fonts have them, but some well designed fonts do.


— Adobe Certified Expert & Instructor at Noble Desktop | Web Developer, Designer, InDesign Scriptor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Hi Dan,

how can you turn ligatures off?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

There's no ligature setting in XD (advanced type controls would be nice). So the closet workaround I can think of would be to add a Character Spacing of 1 which will break them apart. Ideally that's done to just those 2 characters, because if you do it to all the chararacters you are adding a tiny amount of space across them all.


— Adobe Certified Expert & Instructor at Noble Desktop | Web Developer, Designer, InDesign Scriptor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

Thanks for the reply. Advanced typesetting would indeed be nice...

 

I've switched from TT Norms to TT Norms Pro. This typeface doesn't have the ligatures.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

That worked! Thanks : )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

LATEST

You can cheat it by adding a space and setting the type size to 0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines