Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Plugin Load Failed using UXP Developer Tool

New Here ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Hi there,

I am following this tutorial here on how to build an integration for XD: https://www.adobe.io/xd/uxp/develop/tutorials/debugging/

The plugin itself works in XD, but I'm getting an error when trying to load the plugin. I've followed the steps here but have been unable to solve it: https://community.adobe.com/t5/adobe-xd/error-quot-plugin-installation-failed-quot-while-installing-...

Below is the error I am getting. I've googled the errors to no avail.

Screen Shot 2021-08-20 at 2.15.21 PM.png

Views

259

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. For plugins we have seperate forum https://forums.adobexdplatform.com/ 

 

For expert suggestions, please post your query providing sufficient details.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

Hi defaultl2b7utgw0ruk,

 

Thanks for reaching out. It looks like you're working on XD 42.1 version if so, we would request you to please update XD to 43 version. Does that happen with a specific plugin or all the plugins?

 

Let us know if you continue to experience the issue.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

LATEST

Hello @HARSHIKA_VERMA ,

Thank you for your tip. I upgraded to version 43 but unfortunately the problem persists. I tried disabling the plugin from XD's "Manage Plugins" menu because I thought maybe it's something to do with the last error: "Failed to load plugin as loading and debugging of installed plugins is prohibited." But it didn't work.

I'll continue to use the legacy Developer Console etc for now.

Thanks for trying!

Screen Shot 2021-09-01 at 7.30.39 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines