Posting URL in design review comment converting numbers to Xs

Explorer ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

Hello,

I am currently trying to paste a link into a comment in the design review mode of my Adobe XD file. 

Screen Shot 2020-08-11 at 10.20.37 AM.png

 

However, when I save it, it is converting the number string into Xs. 

Screen Shot 2020-08-11 at 10.20.47 AM.png

 

Assuming this is a bug.

TOPICS
Share or publish

Views

175

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 11, 2020 Aug 11, 2020

Hi there,

 

Thanks for reaching out. I tested this on my end with the same website link and with a different website and it seems like its only happening with this(https://help.riffyn.com/hc/en-us/articles/115005071234-Formula-Syntax-Guide) specific link. The other website is working fine. When I tried accessing that link on the browser it's redirecting to the Sign-in page, so could you please test any other link and let us know how it goes? We'll try our best to help you with it.

 

Regards

Rish

...

Likes

Translate

Translate
Adobe Employee ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. I tested this on my end with the same website link and with a different website and it seems like its only happening with this(https://help.riffyn.com/hc/en-us/articles/115005071234-Formula-Syntax-Guide) specific link. The other website is working fine. When I tried accessing that link on the browser it's redirecting to the Sign-in page, so could you please test any other link and let us know how it goes? We'll try our best to help you with it.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 11, 2020 Aug 11, 2020

Copy link to clipboard

Copied

Thanks, I did test with other links, and it's working fine. Just seems to be that specific link. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

LATEST

It´s happened to me too.

I have two links for my Knowledge Base. The First URL works fine, and another changes the numbers for XXXX.

I don´t know why it is happening.

Can you help me?

 

URL1: https://centraldeatendimento.totvs.com/hc/pt-br/articles/6726114110359 

URL2: https://centraldeatendimento.totvs.com/hc/pt-br/articles/6761653967639 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines