• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Prototype not showing correctly on click to launch

New Here ,
Dec 01, 2022 Dec 01, 2022

Copy link to clipboard

Copied

Hi, when I click to lauch the image that i'm getting is showing cut, test is in Desktop.

andream6076348_0-1669909734375.png

Example:

andream6076348_1-1669909806871.png

 

But I think it's with all prototypes in Behance: 

andream6076348_2-1669909840421.png

 

 

Links that I tested:

https://www.behance.net/gallery/59138483/Web-Mobile-Adobe-XD-Interactive-Prototypes

https://www.behance.net/gallery/158300969/App-Autocuidado

 

Thanks for your help  

 

Views

119

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 01, 2022 Dec 01, 2022

Copy link to clipboard

Copied

LATEST

Hi @andream6076348,

 

Thank you for reaching out. We would request you to please check this post: https://community.adobe.com/t5/adobe-xd-discussions/how-to-launch-or-embed-an-interactive-prototype-... and try the steps suggested.

 

Let us know if that helps.

 

Thanks,

Harshika 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines