• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unable to load plugins in Adobe creative Cloud

Community Beginner ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

Hi there,

 

Adobe Creative Cloud is not showing any plugins installed not its allowing to install any plugin.

It is keep throwing the error like in the attachement.

 

I was trying to install "Lottie files for Adobe XD" and realised that its not allowing me to do so.

Can someone please guide/help me to fix this issue.

 

Thanks in advance.

 

{Renamed By MOD}

TOPICS
Plug-ins

Views

1.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

reset the cc app:

to reset the cc desktop app, make sure it's in the foreground, then press:

Win: Ctrl + Alt + R
Mac: Cmd + Opt + R

also, it doesn't appear that you need to plugin to import lottie files into xd, Work with Lottie animations in XD (adobe.com)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

Hi kglad,

 

Thanks for responding to this query.

I tried the method you advised, however it was unsuccessful

 

Mac: cmd + opt + r

 

Can you please let me know what else could be the reason or any other step to be followed.

Will await for your response.

 

Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

1. do you have a subscription, not a trial?

2. embed a screenshot of what you see when you click stock&market place>plugins

 

kglad_1-1644682027059.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2022 Feb 13, 2022

Copy link to clipboard

Copied

Hello kglad,

 

Thanks again for getting back.

Yes i do have subscription and not a trail. It's my office corporate account.

 

i have attached the screenshot and i'm attaching the same for you here once again to please have a detailed look and guide me what could be the reason.

 

Awaing your response at the earliest.

 

Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2022 Feb 13, 2022

Copy link to clipboard

Copied

<moving from exchange>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2022 Feb 13, 2022

Copy link to clipboard

Copied

Hello kglad,

 

i did not get you in your last response. 

what you mean by <moving from exchange>

 

please let me know little more in detail.

 

thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2022 Feb 13, 2022

Copy link to clipboard

Copied

(your post is in the wrong forum.  i moved it to a forum where i think you'll get more help.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

Did you try updating the Creative Cloud Desktop app? Which version are you on? Were you able to use plugins before and it suddenly stopped working?

Screen Shot 2022-02-15 at 3.20.43 PM.png

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

Hello erinferinferinf,

 

Thanks for responding to this.

Yes i have the latest version of the Adobe Creative Cloud Desktop App and all others Apps are updated as well up-to-date.

 

Honestly, not sure about the plugins where loading earlier.

I was trying to install "Lottie files for XD" and realised that the plugins are not loading.

 

Attached screenshot for your reference.

 

Please guide/let me know what could be the other reasons.

Awaiting your responce/mail.

 

Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. Please try the suggestions shared here and let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Hi Rishabh,

 

Thanks for responding to this thread.

I had a look into the link you shared, however it look like my issue is little diffrent from what its mentioned here.

 

Please have a look to the above screenshots i have atatched.

For me the Plugins are not loading irrespective of XD plugin.

 

I mean non of the plugins are loding in the Adobe creative Desktop app.

Please let me know if i need to check anything else or do anything more from my end.

 

Awaiting your response.

 

Thank youl

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 22, 2024 Jan 22, 2024

Copy link to clipboard

Copied

Hey there! I know this is an old thread, but I found myself having the exact same problem when installing CC and Photohsop in a new computer, as you and I was wondering if you managed to fix it, and if so, how it was done! Thank you very much.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 22, 2024 Jan 22, 2024

Copy link to clipboard

Copied

LATEST

Oh, nevermind! I found a solution. I turned off my firewall and CC could finally connect and let me download plugins. Leaving this up in case this helps someone in the future!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines