Unable to share prototype link without being forced to sign in

Community Beginner ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

I am trying to share a prototype with a client for design review and it keeps asking them to sign in to an Adobe account. I have been able to share prototypes before without this problem - has something changed? Not all my clients have accounts or will want to make one. I have tried every link type. Before this was not an issue - I could create a public link for review and have my client and their teams access it with no problem. Very frustrating.

TOPICS
Design , Known Issue , Prototyping

Views

236

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 31, 2022 May 31, 2022

Hopefully the new link will work. If it's affecting only this file and not others, maybe saving as a new file could help too.

Likes

Translate

Translate
Community Beginner ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Bamboo Link XD.png This is what my settings are - I have "Anyone with a link" chosen. I even checked if I have any voice triggers. Nothing and still the link asks for sign-in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

That is odd. If you open a new incognito window where you're not signed in are you also asked to sign in? It would help to know if it's only affecting them or you see it on your end too.

 

If it's affecting everyone with the link, have you tried creating a new link to see if that has the same problem?


— Adobe Certified Expert & Instructor at Noble Desktop | Web Developer, Designer, InDesign Scriptor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Yes I did try on incognito windows. It was happening to me too. I will try to create a new link again. I don't know if it's related - but I noticed major lag and glitching while I was working on the artboards today despite a very good internet connection - I notice this happens sometimes when I save files to the cloud instead of locally.  I will try new links and check if my XD is up to date and will see if that helps 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Hopefully the new link will work. If it's affecting only this file and not others, maybe saving as a new file could help too.


— Adobe Certified Expert & Instructor at Noble Desktop | Web Developer, Designer, InDesign Scriptor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

LATEST

Hi Dan, thanks for the help - new link did not work but I saved it as a new file and that was the fix. Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines