• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Undo not working and Image Upload Error

New Here ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

I've been trying to work on some of my XD files this week and keep running into a bunch of weird issues that I've never had before. When I drag a copy of elements from one artboard to another, they disappear and are somehow still linked to the former artboard instead of showing up on the new one. If I delete something, I can't undo to bring it back. I tried uploading images for webpage headers and get an error that says there was an image upload error and other editors will see a placeholder image.

Last night, I spent time making edits to one of my XD files and when I opened XD today, the changes were all gone.

 

I have closed and reopened XD, uninstalled and reinstalled, etc. Is there anything else I should try to fix these issues? It is driving me nuts and affecting my work. I'm getting behind on projects I need to submit for my job.

Views

226

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

 

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post if it helps you get responses.

 

<moved from using the community>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 05, 2023 Jan 05, 2023

Copy link to clipboard

Copied

Hi @Matt24944269s0m8,

 

We are sorry to hear you are experiencing issues with XD. Would you mind telling us the version of XD installed on your machine and the operating system details? Please also tell us if it's happening with a specific file and specific element or all files.

 

Is it possible for you to record a video of the issue and share it with us?

 

We will try our best to investigate the issue.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

Hi @Matt24944269s0m8,

 

Hope you're doing well!

 

We would like to follow up on your issue. Are you able to resolve the issue? Please feel free to update the discussion if you need further assistance from us.

 

We would be happy to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

LATEST

Hi @HARSHIKA_VERMA , 


I honestly can't remember what I did to fix it, but eventually, it began functioning properly again. Thanks for following up. I tried to find my post to check for replies, but had no idea how to get back to this message until I got your mentions. Haha.

These forums are incredibly challenging to navigate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines