Audio Playback Error

New Here ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

I am trying to preview my audio playback which works fine in XD but I keep getting the same error: "there was a problem with the playback action."

 

I tried this on Google Chrome, Safari (Macbook) and Safari on my iPhone.

 

Do you have any suggestions on how to fix this?

Views

280

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Mar 28, 2021 Mar 28, 2021
Hello sabrina, Thank you for reporting the issue. There is a bug has been logged for this issue and team is working on it.  Meanwhile, you can try this workaround: Quit Everything and do shutdown of the machine Now on the machine and try again. Please let me know if workaround fails to work.   Regards, Anita Subedi

Likes

translate

Translate

Translate
Adobe Employee ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Hello sabrina,

Thank you for reporting the issue. There is a bug has been logged for this issue and team is working on it. 

Meanwhile, you can try this workaround:

Quit Everything and do shutdown of the machine

Now on the machine and try again.

Please let me know if workaround fails to work.

 

Regards,

Anita Subedi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Thank you for your reply. I re-started everything and updated the link but I am still getting the same audio playback error on my phone. It is working on my computer now though.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Hello ,

Quit the browsers . Try to update the link and again open in mobile browsers. If it ask to enable audio in settings, Please do that as well. 

 

Thanks,

Anita Subedi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Hi Anita, Thank you for your response. I have updated the link and tried opening it on my iPhone in Safari (that says I need to enable auto-play - how do you do this on an iPhone) and Chrome (which states there is a problem with playback action). Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Hi there,

 

I google-searched for this and found this discussion with the apple team: https://developer.apple.com/forums/thread/87881 Please have a look and see if that helps.

 

Thanks,

Harshika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines