Unable to open Layer Settings

New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

I'm not sure why this isn't working in AE Beta, it's working fine for me in AE 2021, but after creating a layer, if I go to open layer settings it's grayed out. It isn't specific to any project file or anything, just in general. 

TOPICS
Bug

Views

98

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Yeah seeing the same thing here. It should actually change to "Solid Settings..." in the menu, but still says "Layer Settings..." and is disabled along with the keyboard shortcut.

 

Looks like if you select the Solid footage item in the project panel, accessing it from there still works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

LATEST

Should be fixed in 22.0x51 which will be on CCD later today.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources