Adobe animate won't export my full video

New Here ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

I go through what I thought was the export video/media process which takes me to Adobe media export. Everything looks good but when I viewed the video it is short and does not contain full clip. I really help. 

Views

143

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

Let me move this to the Animate forum for you, which is the appropriate forum for your question.

The Using the Community forum is for help in using the Adobe Support Community forums, not for help with specific programs. Product questions should be posted in the associated product community.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

Where would I find the forum?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

Your post is in the right place now, no need for you to do anything.

The FLA that you're trying to export, does it include any ActionScript? If it does, that may affect the duration of the exported video. In the export dialog there is an option to export to the last frame, or you can export for a particular duration. If you use the duration option and type in the duration the animation should take, that should give you a video that is the right length.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

Thank you. I have tried the duration before it didn't work. The video show be 13 seconds. I said 0 to 13 seconds originally and it gave me like 7 seconds one attempted and for the second 9 seconds. I just attempted the frame duration, but it gave me 9 seconds of the film. Also what is actionscript and is there a way to remove it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

Could you post a screenshot of your export settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

Press Ctrl+Enter to test the SWF movie. Does it play in full there? If so the video exporter should too.

I'm wondering about the resolution though, 6000x3368px!?! Even 4K is just 3840x2160. Lower the resolution to something more manageable.

Also try choosing another H.264 preset like Match Source Adaptive High Bitrate. I think Default (AME) is based on the last settings used in Media Encoder which may or may not work for your current project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

LATEST

If you don't know what ActionScript is, then it's pretty certain that you haven't added any. It's the scripting language that would let you create animations that were generated by code.

If you do Mario's test movie idea, and you find you are looking at the animation in a browser window, it would be worth changing the FLA type from HTML5 Canvas to Actiocript 3.0. You can do that from the File menu, choose Convert To/ActionScript 3.0, and that will make a new FLA. Then do a test movie, and if all looks correct the export to video should work, like Mario said.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines