How can i fix this

Explorer ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

so am trying to publish my html canvas and it has 1 layer which has 181 keyframes in the one layer..small animation is 12 seconds  and when i try to publish it. I get this

IMG_20190806_181312.jpg

even when click yes. it keeps poping up..how do i solve this

Views

568

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

Hi,

from a quick Google I found this that might help...

How do i stop this error" shapeinst.jsfl has been running for a long time "

Let us know.

Cheers


Greg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

am still stuck, do you have a step by step guide.. to help me fix..it..like for example this : fl.showIdleMessage(false); even how do i  execute it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

Sorry, I don't think I have had this problem before. I had hoped the link I Googled might have helped.

Have you tried clearing out Unused Items from your Library (this is just a guess but clearing unused clutter from your Library is never a bad thing NB just be careful you are definitely deleting items you wont need). To clear unused items right click anywhere blank in the Library panel and select 'Select Unused Items'. Then right click on this group of items and and select 'Delete'.

Hopefully someone who has experienced this and resolved it can help you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2020 Sep 19, 2020

Copy link to clipboard

Copied

LATEST

Assuming you are running a JSFL file, I put the following around my important code. Imagine the first command is at the very top of the JSFL file (line 1)

 

fl.showIdleMessage(false); //Prevents long processes from prompting you to continue

doStuff(); //My main JSFL code

fl.showIdleMessage(true); //Returns the setting back to default

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 07, 2019 Aug 07, 2019

Copy link to clipboard

Copied

Are you using the latest version of adobe animate? Maybe if you update you it will fix the issue.


Multimedia Developer, Character Creator, and Animator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines