Text in frame labels not readable

Community Beginner ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Hello everyone.

I just installed Animate and when I insert a frame label, the text is not readable.
It's the first time it has ever happened. Does anyone have a solution for this?

Thank you

 

ruiapolinario_1-1649337452093.png

 

 

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 08, 2022 Apr 08, 2022
Thank you for your replys.It looks like it is a problem with my XP-Pen tablet monitor when it's connected to a mac.When it was connected to a PC this didn't happen.Go figure...

Likes

Translate

Translate
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

restart your computer and recheck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Already done that multiple times. Didn't work 😞

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

What about a uninstall and a reinstall?


Multimedia Developer, Character Creator, and Animator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

This is a clean install in a clean mac. I have already unsinstall and reinstall and still the problem persists...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

reset your preferences:

 

1.assign (if none now exist) a custom keyboard shortcut:

2.reset your preferences* (you should not give up on this until you've tried several times)

3.confirm you were successful by checking your keyboard shortcut was reset

 

if it's not, return to step 2

 

if it is reset, check if the problem is resolved

 

* press and hold Control+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) as you start Animate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

LATEST

Thank you for your replys.

It looks like it is a problem with my XP-Pen tablet monitor when it's connected to a mac.

When it was connected to a PC this didn't happen.

Go figure...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines