Highlighted

Unable to rotate child symbol

New Here ,
Jan 25, 2020

Copy link to clipboard

Copied

I have a symbol which I parented to the hip. I'm not using any bone tool but I'm using the parent-child feature of Adobe Animate 2020. For some reason when I rotate this

 

the upper limb of the leg before rotationthe upper limb of the leg before rotation

it goes back to where it was when I didn't rotate it. also the assets bug out but it's selectable in its original position (see 1st photo for reference)

upper limb of leg when rotated to the leftupper limb of leg when rotated to the left

This is my parent-child view of the timeline

an3.png

I'm quite new to the product so I'm not sure if this is intended to happen or not

TOPICS
Error, Product issue, Timeline

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to rotate child symbol

New Here ,
Jan 25, 2020

Copy link to clipboard

Copied

I have a symbol which I parented to the hip. I'm not using any bone tool but I'm using the parent-child feature of Adobe Animate 2020. For some reason when I rotate this

 

the upper limb of the leg before rotationthe upper limb of the leg before rotation

it goes back to where it was when I didn't rotate it. also the assets bug out but it's selectable in its original position (see 1st photo for reference)

upper limb of leg when rotated to the leftupper limb of leg when rotated to the left

This is my parent-child view of the timeline

an3.png

I'm quite new to the product so I'm not sure if this is intended to happen or not

TOPICS
Error, Product issue, Timeline

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 25, 2020 0
Guide ,
Jan 26, 2020

Copy link to clipboard

Copied

Hi mate,

 

It may be a bug.

 

Someone just posted about what I believe to be the same issue. Thought I'd let you know, just in case if something of use gets written there.

 

https://community.adobe.com/t5/animate/parented-layers-not-moving-or-rotating-on-their-own/td-p/1088...

 

 

- Nick: Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team - extensions for character animation

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2020 0