• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

AAu 2020 build 13.04.39 does not see my VST3 plugin while in AAu 2018 it worked well

New Here ,
Oct 14, 2020 Oct 14, 2020

Copy link to clipboard

Copied

Hi, Community!

Can anybody help me with the topic?

Maybe somebody knows the difference in plugins scanning method in these two versions of AAu?

Plugin is seen and works properly in AAu 2018, but no attempt from AAu 2020 seen  even to load it. ( my logs analysis)

Plugin is qute legal and not included to any of blacklists.

Any idea would be appreciated.

Veronica

Views

181

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 14, 2020 Oct 14, 2020

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Audition forum so that proper help can be offered.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2020 Oct 14, 2020

Copy link to clipboard

Copied

LATEST

Thank you Bob

I'm novice in Adobe forums. Sorry, I was mistaken in the forum choice

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines