Adobe Audition loading a movie doesn't work

New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

I worked previously editing audio from movies with Cool Edit Pro without major problems, but since it doesn't work under Windows 10, so I've 'upgraded' to Adobe Audition.

Now with Au, when loading a movie, despite taking care about codecs, it does not load the video of most of the movies, or just the first minutes, for sure I am doing it wrongly, but after days and days of trying diferent codecs, containers, bitrate, etc... I need some help.

Thank You

TOPICS
Crash , Freeze or hang , How to

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Why are you trying to load movies in Audition?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

LATEST

Because I want to add a second language, taken from local TV, to the original movie in order to have a good quality film in my own language.

Since audios don't match i need to edit 'mine'

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines