• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Audition Recording issue

New Here ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

Hello, I have a issue which I have never had before with Adobe Audition. 

I'm sure my mic is working correctly, cause I've tried to record on different apps it would record normally and perfectly. 

With Adobe audition 2020 working on multitrack, the first track where I put the music works fine, but the track where I record my voice seems to record the music again, and my voice feels so distant and lagging on the background of that. I checked the Hardware Audio settings I went on MME where I can select the input and output options (things that I can't do with Wasabi or Asio) and everything seems fine. Can someone help me with this please? 

(Picture is in Italian software, CODED is my mic) 

TOPICS
Audio hardware , FAQ , User interface or workspaces

Views

77

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jul 30, 2023 Jul 30, 2023

Copy link to clipboard

Copied

LATEST

What you are experiencing is latency - something all DAWs and PCs have to some extent
What you need to do is use the ASIO option and you need to monitor from your audio interface and not from Audition

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines