• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Audition won't record audio

Participant ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

iMAC Adobe Audition (latest) won't record anything. It's so damn frustrating! Samson C02U is working in the input preferences, but won't record in AA. Yes, the default is set right.

 

[Moved to a thread of its own - Mod]

TOPICS
User interface or workspaces

Views

700

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

Which operating system are you using? And are you trying to record in Multitrack or Waveform view?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

i have the same problem, i can not record any thing, knowing that i can record with any other program except audition

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

Neither of these posts is a description of what the problem actually is, and accordingly tells us nothing. You need to state what operating system you are using, what sound device you are using, how you're trying to record (what view) and if it's Windows, what driver you are using. Without all of that we can't help you in the slightest.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

I am using mac and audition, the mic is rode mini, when i try to record, it record nothing, with or without mic, at the same time, the auditon does not request access to the microphone in the privacy, it is empty, i do not know why.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

Audition does not 'request access' to anything- you have to set it up in Preferences first. So if you go to Edit>Preferences>Audio Hardware, what do you see? Even if it's correct there, you still have to allocate it as a source on the track you are recording. Have you done all that?

 

Oh, and if it's a Mac, there's one other thing that you have to do, and it's important - you need to go to your security settings and enable any microphone you want to use - Apple have now turned it off by default.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

‏لقطة الشاشة 2020-07-09 في 02.18.32.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

this is the audio hardware panel, and about the security settings, i do not have choice to enable a microphone, the microphone panel is empty. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

LATEST

Okay, then in Multitrack you need to do three things in order to be able to record anything:

 

Firstly, on the track you want to record on you have to select the microphone as the source:

Select input source.JPG

Then you have to record-enable the track:

Record set in Multitrack.JPG

And then you have to hit the Record button on the transport.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines