ASIO4ALL no sound ouput

New Here ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Hi thanks for taking the time to read.

I'm using Audition with a Rodecaster Pro and downloaded ASIO4ALL as specificed in the Rode instructions: RCP_Multitrack_Guidelines_Audition_PC.pdf (rode.com)

 

Using ASIO works fine to record multi-track however I can't listen back to the recording unless I switch to MME. How can I fix this? I saw a similar question asked in 2018 where the answer stated it's not possible - I wonder if things had changed 3 years later. Thanks

TOPICS
Audio hardware

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

LATEST

Because ASIO4ALL is acting as the interface between Audition and the Rodecaster, then if it's possible to achieve replay via it, it will be the ASIO4ALL control panel that shows whether it will or not - this has nothing to do with Audition. If you open the advanced settings on it, it should show you what it can feed into. It's not very clear in Rode's so-called 'instructions' as to whether you can play back through the Rodecaster or not, but this would be the obvious route, not the computer itself.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines