Locked

Assign audio inputs and outputs to tracks missing

Community Beginner ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

Hi!

Thanks in advance for any advice/help.

New install.

Was pretty familiar with the VERY old version of AA.

When in the Multitrack mode I dont see the input & output selectors for each track.

Have I done something wrong? Is there something I can change to see these?

ALSO

Just above the tracks there are 4 squares - with Input/output, FX, Sends, EQ

but when I press them nothing changes...  how do I enable these?

THANSK!

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

What version were you originally on and which do you have installed now? On a Mac or a PC with which operating system? Are you sure that you haven't just shrunk the height of the Tracks so much that the In, Out and Automation boxes can no longer be seen? Try increasing the Track height to see if the selection boxes reappear.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

Thanks.

Last time I used AA was 3.0 (I think) but it was a long while ago.

This is a PC running Windows 10 Pro

I have messed with the size of the tracks, but stretching them up & down just makes the box that shows the EQ really big.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

What specific version and build are you running? It should say in the about screen when you select Help > About Adobe Audition.

If you increase the height of the audio tracks, you should see the Input and Output dropdowns in the default I/O view. There have been a few reports from some users that weren't able to switch the view using those buttons at the top, but none have responded to our requests to help troubleshoot. If you can share a screenshot of the about screen and the track panel contents, that may be helpful.

In the meantime, you can set the input channels for each track in the Mixer panel as a quick workaround.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

LATEST

I have the very same problem. I've adjusted the height of the track but the input/output options didn't appear. Anyone got any suggestions? 

 

[Mod note: We can't deal with this in multiple threads, so I'm locking this one.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines