• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Audition 2024 gets slow with multiple wave files in multitrack mode

Explorer ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

Hi Everyone. Due to new/improved possiblilities in Spectralayers and UVR software I now started to work with multiple (8) wave files (vocals & instruments) in Audition multitrack mode at the same time. I gives you a better mix in the end. I've set all available pc memory, 32gb, to Audition in settings. (F4) Still Audition starts hanging after some editing into a few tracks. After getting a nearly white screen and taking my time, I'm still able to save the new settings into this multitrack. Saving the wave files in 32 or 16 bit, and into the multitrack settings, doest make any difference.

Does anybody else have the same experience?  Thanks for reading and hopefully a process solving reply.
Windows 11 23H2, AMD Ryzen 9-3900, AMD X570 Aorus Ultra. C:\Disk 9% used out one TB.

TOPICS
Freeze or hang , How to

Views

156

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Mar 18, 2024 Mar 18, 2024

I think solved it. Yesterdays tests went well. The source of the problem is Windows 11 itself. I chose: controlepanel, power options, edit plan settings. display off in 15 minutes, put computer to sleep; never. Thinking that this sleep option off, would also keep the the power on for the harddisks. However, when you go to; advanced power setting and click on harddisk, turn off harddisk, you'll see that W 11 puts your harddisk into sleep mode after 20 minutes! I changed that to 9999 (max) minutes

...

Votes

Translate

Translate
Explorer ,
Mar 18, 2024 Mar 18, 2024

Copy link to clipboard

Copied

I think solved it. Yesterdays tests went well. The source of the problem is Windows 11 itself. I chose: controlepanel, power options, edit plan settings. display off in 15 minutes, put computer to sleep; never. Thinking that this sleep option off, would also keep the the power on for the harddisks. However, when you go to; advanced power setting and click on harddisk, turn off harddisk, you'll see that W 11 puts your harddisk into sleep mode after 20 minutes! I changed that to 9999 (max) minutes. Second thing I did was to implement a 'new working location' on a M2 SSD. I now use my harddisks for storage only.
Best, René2024-03-14_17h41_05.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 18, 2024 Mar 18, 2024

Copy link to clipboard

Copied

Thanks for reporting your solution.

 

Best regards, Euan.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 25, 2024 Mar 25, 2024

Copy link to clipboard

Copied

LATEST

An extra solution if you're using a Focusrite external audio (usb) system. Use/install their focusrite ASIO driver instead of the standard MME driver. If you're not recording directly and doing mixing/remixing stuff, set the buffersize on max (1024). Made everything perfect again here. Also while using VST3's like Izotope Nectar 4 (auto level)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines