Locked

Audition Audio Only Playing Through Left Side of Bose Headphones

Community Beginner ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

When I listen to audio track in Audition 2020, the audio only comes through the left side of headphones.

  • YES - Bose works fine with everything else (Premier / Internet / Destop / my phone / etc.)
  • YES - Default Output in Audition is set to Bose QC35 II
  • YES - Audio IS stereo with 2 channels at equal levels
  • YES - Audio having the same problem with other headphones
  • YES - Exported audio from Audition plays fine in both sides (problem limited to editing)
  • YES - I've tried holding down Shift while starting up Audition
  • YES - I tried uninstalling and reinstalling Audition

 

This is a relatively new problem... In ten years, I've never had this issue.... I really don't think it's the headphones or my system preferences.... I really believe there's a bug in Audition. 

I even tried opening old audition projects (same issue) I tried opening the audio files in older versions of Audion and was still having the issue.... 😞

TOPICS
Audio hardware , FAQ , How to , Playback

Views

17.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

"I tried opening the audio files in older versions of Audion and was still having the issue..."

 

Well, if it was a bug in Audition, loads of people would have reported that over the years, wouldn't they? And you said that you haven't had this issue in the past, but now you are with older versions? Doesn't add up as an Audition bug yet, I'm afraid...

 

Really, you haven't told us enough about what you're doing yet. Is this restricted to Waveform view? Or does it happen in Multitrack as well? Come to that, Mac or PC? Can you show us at least a screengrab of your hardware setup page as well?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2020 Feb 09, 2020

Copy link to clipboard

Copied

I am having a similar issue. Never had it prior to CC2019 that I remember. Using bluetooth headphones or iPhone earbuds, the audio is playing back only in the left ear. The waveform is stereo. I tried it in waveform and multitrack and had the same result. It will not play back on the right ear. MacOS 10.14.6. The level meters are lit up for both channels, the sound is both channels and yet it is only in the left ear for playback. At the desktop level the sound plays back fine. I tried creating new audio files 44.1/16 and 48/32f thinking it may be tied to that. Nope. It is only playing back in the left ear. Audition build 12.1.3.10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2020 Feb 09, 2020

Copy link to clipboard

Copied

After I posted this I saw another thread with the solution. I needed to go into the preference-audio channel mapping and reset the right channel to my headphone right channel. Easy fix, but annoying that it happened. I have had it occur a few times now so I wonder if there is a bug/quirk.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2020 Mar 02, 2020

Copy link to clipboard

Copied

Thanks for the fix!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2020 Mar 16, 2020

Copy link to clipboard

Copied

Thanks for the fix! I had the same issue. It wasn't a major one, but it starts to bother you at some point. Thanks a lot 🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2020 Apr 19, 2020

Copy link to clipboard

Copied

Thanks for the fix, this was driving me batty while editing audio I pulled over from Premiere Pro!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

I am having the same issue, although it was working fine until now. Audio is recorded on both channels, but I can only hear on left side of my headphones.  I don't know what you mean by resetting headphone to right channel.  Could someone please explain?  I went into channel mapping, but don't know what to do from there.  Driving me nuts!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

I have attached a picture. After you select channel mapping, you then click the channel that is missing audio, click on the right arrow and select the missing missing speaker.Screen Shot 2020-08-20 at 9.24.00 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2020 Sep 02, 2020

Copy link to clipboard

Copied

The problem with that fix is that the right channel was not set to none it was set to Right Channel. I am

using Zoom L-8 mixer with Adobe. It actually worked fine until about a month ago. Not sure what happened but nothing is working to fix it. Also when I record a guest, that guest is on two channels but my voice is on one. Something is messed up. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

i love you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

Thanks @the_ARTboy! Your fix totally worked. Obviously, if the system is randomly changing stuff, that's a bug.

(No thanks to @SteveG_AudioMasters_ who didn't read your post, and clearly has no clue.) 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

This worked!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

TY

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2021 Oct 09, 2021

Copy link to clipboard

Copied

Thank you so much!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2021 Nov 21, 2021

Copy link to clipboard

Copied

thank you 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Thank you so much! I was having this problem with my default speakers; I have no idea what caused the right channel to unmap and didn't know what was going on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2020 Mar 02, 2020

Copy link to clipboard

Copied

I have the same issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2020 Aug 14, 2020

Copy link to clipboard

Copied

Same with me. Its really doesn't have anything to do with my settings. It's just not good in the program.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

thank you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

I had the exact same issue. Thanks to the_ARTboy for posting the fix!

 

This is definitely a bug and should be addressed by Adobe. I think it's a bit disrespectfull to tell the first one who reports a bug and adds this many details that it can't be a bug because no one reported it before and that it's missing detailed information. Instead of putting them in a defensive position, how about politely asking for more information?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

LATEST

Mod note: Reply removed - has nothing to do with the thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

I had this problem and there does appear to be a bug. One session file worked fine using the same audio sources but another session file didn't. I created a third session, re-imported the same audio sources, and the problem goes away. I kept the original session that doesn't work in case Adobe would be interested in looking at it to see if it's something I did or to fix a bug. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

That doesn't sound like a bug, but it does sound like a corrupted session file. And they are not exactly unknown...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

Steve, you clearly have no idea what you're doing. Stop chatting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines