Audition is not recording sound

Enthusiast ,
Sep 19, 2016 Sep 19, 2016

Copy link to clipboard

Copied

I am working on a piece where I  talk for 2.41 seconds. Every thing was fine when I worked on recording yesterday. Today I cannot get the program to record anything. I mean it just stopped. The little red record button doesn't work. It doesn't even 'act' like its being selected. The other buttons seem to work, play, stop rewind, etc. I am working on a multi-track format and have seven tracks to record.

Views

43.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 19, 2016 Sep 19, 2016
All a .sesx file does is to store the information about your session - nothing directly to do with the audio at all.What should happen is that you pick a track to record on, and make sure that there's a valid signal source selected and showing in the input box; without that you won't be able to enable record at all:So with these two tracks, it's only possible to record-enable the first track. The second one showing 'None' won't.

Likes

Translate

Translate
Adobe Community Professional ,
Sep 19, 2016 Sep 19, 2016

Copy link to clipboard

Copied

First thing to do is make sure that if you are using the MME driver, that under Edit>Preferences>Audio Hardware, you have a default input selected, and not 'none' - that would stop you recording anything at all.

If it's selected correctly there, then you may need to look at other settings on your sound device. Also I'm assuming from what you said that you are trying to record in Multitrack view. As a test, try recording in Waveform view and see if that works - we may get a clue from that.

If none of that works, report back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 19, 2016 Sep 19, 2016

Copy link to clipboard

Copied

I moved it to 'wave form' and it did record. So why not in multitrack?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 19, 2016 Sep 19, 2016

Copy link to clipboard

Copied

Go to Edit>Preferences>Audio Channel Mapping, and make sure that in the default stereo input boxes (at the top) that 'none' isn't selected - whatever your sound device record input is should be selected there, and then when you arm the record button, you'll get that as the available input to select.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2019 May 22, 2019

Copy link to clipboard

Copied

thanks, was hitting my head against a wall for 10 minutes until I saw this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 20, 2016 Sep 20, 2016

Copy link to clipboard

Copied

what if it wont let me select anything for the default input? wont even let me select that box.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 20, 2016 Sep 20, 2016

Copy link to clipboard

Copied

alh30476815 wrote:

what if it wont let me select anything for the default input? wont even let me select that box.

Under Edit>Preferences>Audio Hardware, are you able to select a sound device with an input at all?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

Hi, I am having this same problem. 
I have connected a USB microphone and it works fine when I use my laptops voice recorder application and when testing the sound in settings. However it will not allow me to record in audition? In Audio Channel Mapping, I can not even select the Default Stereo Input box. And in Audio Hardware>Default Input, it says "no input". I'm very confused. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 19, 2016 Sep 19, 2016

Copy link to clipboard

Copied

Screen Shot 2016-09-19 at 4.02.05 PM.png

It is properly set up.

What else might you suggest I look at?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 19, 2016 Sep 19, 2016

Copy link to clipboard

Copied

One thing is that yesterday I saved it as a .sesx file. Should I be able to add on to a .sesx file or not?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 19, 2016 Sep 19, 2016

Copy link to clipboard

Copied

All a .sesx file does is to store the information about your session - nothing directly to do with the audio at all.

What should happen is that you pick a track to record on, and make sure that there's a valid signal source selected and showing in the input box; without that you won't be able to enable record at all:

Track controls 2.JPG

So with these two tracks, it's only possible to record-enable the first track. The second one showing 'None' won't.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 19, 2016 Sep 19, 2016

Copy link to clipboard

Copied

Thank you so very much!!!!!

In all my going through the tutorials no where did it mention the little "R" button. But now you have and I thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

I'm having a similar issue but nothing is solving my problem. I've reviewed both sound preferences for Audition (audio channel mapping, audio hardware selection, selecting the R button before recording, making sure a valid input was selected in a multitrack recording before recording) and Mac OS (when going to sound input my mic is selected and levels are detected in the OS). I cannot get any microphone to record in Audition (even internal laptop mic). I've also done a factory reset of Audition by holding shift upon launch and that hasn't resolved anything either. I'm able to record audio in Quicktime as a workaround temporarily but I need this issue resolved. Please advise.Screen Shot 2019-03-22 at 8.31.01 AM.pngScreen Shot 2019-03-22 at 8.31.08 AM.pngScreen Shot 2019-03-22 at 8.31.25 AM.pngScreen Shot 2019-03-22 at 8.31.32 AM.pngScreen Shot 2019-03-22 at 8.31.43 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

Hi Matt,

I think the MIC is mono. Please create a mono from Channel menu and check if it helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

I think it's going to take more than that...

I have a feeling that having the master clock set to the output device won't help. What options do you have there? Ideally you need an input source for it whilst recording, not an output source.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

Hi Steve,

I've switched the master clock to my USB microphone and attempted a recording and still no success. I'm not even able to detect levels in audition regardless of my input selection (internal mic or USB). 😞 Thanks for the suggestion though. Not really sure where to go from here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

Hi Vinay,

To clarify, do you mean create a new mono track in a multitrack session to record on (while checking the input menu next to the track) or playing around with the channel mapping preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

I've attempted inserting a new mono track with my USB mic selected...and still no success. The same result happens with built-in mic.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

Does either mic work with any other software?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

I was able to record an audio file in Quicktime using my USB mic and internal as a work around. This issue appears to be isolated to CC Audition at least but as to why it's happening... I haven't a clue. Levels are also be detected with any mic in the Sound menu on Mac's System Preferences, but again...nothing in Audition. Audio Inputs in Audition are correctly displayed in Audio Hardware preferences (master clock set correctly), same is true for audio channel mapping, audio inputs are selected correctly in a multitrack project, record button on an individual track in a multitrack is activated and record/play pushed, recording direct to a new audio file...nothing . No levels detected. I'm going to try uninstalling Audition and see if it corrects the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

What you really need here is a Mac user - I use PCs. The people on the forum with most Mac experience are the developers - hopefully one of them will spot your post, but I have to say that this would be far more likely to happen if you started a fresh one, because then it won't have an 'answered' check...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

Sounds good. Thanks for you time Steve.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

if you are using OSX Mojave on your Mac then check in the security settings that Audition is allowed to access your USB (or built in) mic. See FAQ Have you updated your Mac to Mojave 10.14.1? Do you have no audio in now?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2019 Jun 30, 2019

Copy link to clipboard

Copied

This fixed the issue for me. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2020 Mar 17, 2020

Copy link to clipboard

Copied

Amazing.. thanks so much ryclark!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines