• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audition is not recording when in multitrack

New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

Hi there, 

I'm new to Audition. 

I imported the video to which I want to record the voiceover. 

My video sound is on track 2 and I want to record the voiceover in the track number 1. 

I tested in a new single-track project and it records fine. 

I checked the Audio Hardware in multitrack and it's the same as in the other - single-track project. 

However - when I click on the red dot ( record button ) there is no input indication or recording indication. 

The timeline is moving, I can hear the sound from the video but no recording happens. 

How do I solve this, please?

TOPICS
Audio hardware

Views

249

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Have you also clicked on the red "R" (record) button at the left hand edge of the actual track you are attempting to record into?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

I'm sure that emmrecs is correct - you need to record-enable the track before you can record on it. The other point though is that I hope you're aware that there is no way that Audition can save the result back onto the video - you need to have it in Premiere before you can do that...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

In my case I cannot get the red record "R" to activate. it is greyed out. How do I make it active?

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

For clarification, I mean the red record "R" on the side of the track.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

LATEST

If the R button cannot be activated you do not have a valid input device set for that track.  Check the highlighted setting in the image below and make sure it is set to receive signal from your mic.

 

ScreenShot00931.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines