Audition Just Randomly Stopped Recording Audio 2021

New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Hello all.  This is Aaron.   I am on a Windows PC.  I have a focusrite 2i2 as my interface.  I open audition and have my audio hardware input/ output/ clock set to my focusrite.  Audio Mapping set to the focusrite.  I have the most updated version of audition and I have updated the driver for the focusrite through focusrite's website.  I opened audition.  I went to record some test levels.  It recorded, everything looked good.  I delted the test.  I went to record again for the actual project and.... nothing.  Flat line.  Won't show audio levels.  Won't record anything.  All the above still indicates the focusrite is selected and acknowledged.  Even the lower right hand corner of my task bar shows the microphone icon and when hovering it indicates "Adobe Audition 2021 is using your microphone".  I have tried shutting everything down.  I've tried restarting.  I've even reached out to Adobe Cust. Service, with no luck.   Does anyone have any suggestions as to what might be the issue and why my focusrite stopped working within the program so randomly?  

TOPICS
Audio hardware , Playback , User interface or workspaces

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

LATEST

I think we need a little more information here. Were you trying to record in Multitrack view or Waveform view? What audio drive class are you using? It sounds to me as though you have the Focusrite connected via the MME driver, which means that the operating system could potentially intervene, and that's not a good idea.

 

So apart from checking the obvious things, like whether you can hear yourself directly in a pair of headphones with the direct monitor button pushed, the one thing you really ought to try is going to Edit>Preferences>Audio Hardware and changing the Device Class option from MME to ASIO and making sure you can see the mic in the Default Input box. ASIO bypasses most of the operating system and gives you far lower latency and essentially doesn't let anything else in your system interfere with recording.

 

If it doesn't work after trying that, report back with as much detail as possible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines